Hi Guys,
I have the following situation:
1 ATM interface with multi pppoe connections over 1 pvc.
I use Dialer 1 for ISP1 and Dialer 2 for ISP2.
Currently Dialer 1 is functioning correctly as nat outside and Ethernet0 as nat inside, I wish to nat Dialer 2 with the same subnet that is on Ethernet 0.
Is there a way to do it?
Appreciate any thoughts around this
interface ATM0
description DSL interface
no ip address
ip mask-reply
ip directed-broadcast
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
pppoe-client dial-pool-number 2
pppoe-client dial-pool-number 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname xxxxx
ppp chap password 0 xxxxx
ppp pap sent-username xxxx password 0 xxxx
ppp ipcp dns request
!
interface Dialer2
ip address negotiated
ip mtu 1492
ip virtual-reassembly
encapsulation ppp
dialer pool 2
no cdp enable
ppp authentication chap pap callin
ppp chap hostname xxxxx
ppp chap password 0 xxxxx
ppp pap sent-username xxxxx password 0 xxxxx
ppp ipcp dns request
!
ip nat inside source list 1 interface Dialer1 overload
I have the following situation:
1 ATM interface with multi pppoe connections over 1 pvc.
I use Dialer 1 for ISP1 and Dialer 2 for ISP2.
Currently Dialer 1 is functioning correctly as nat outside and Ethernet0 as nat inside, I wish to nat Dialer 2 with the same subnet that is on Ethernet 0.
Is there a way to do it?
Appreciate any thoughts around this
interface ATM0
description DSL interface
no ip address
ip mask-reply
ip directed-broadcast
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
pppoe-client dial-pool-number 2
pppoe-client dial-pool-number 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname xxxxx
ppp chap password 0 xxxxx
ppp pap sent-username xxxx password 0 xxxx
ppp ipcp dns request
!
interface Dialer2
ip address negotiated
ip mtu 1492
ip virtual-reassembly
encapsulation ppp
dialer pool 2
no cdp enable
ppp authentication chap pap callin
ppp chap hostname xxxxx
ppp chap password 0 xxxxx
ppp pap sent-username xxxxx password 0 xxxxx
ppp ipcp dns request
!
ip nat inside source list 1 interface Dialer1 overload