Hello To All,
I have never worked on a WAN before and have some questions that I simply can't come up with a solution for. The place I am working has three Cisco 1750 routers, one at each location in the company and I will soon need to add a fourth for a new location . They were already configured when I arrived here two months ago. I am running frame relay. I am really unfamiliar with IOS so I hope I've left nothing to important out. I am clueless so bear with me.
Here is my setup:
Home Office is running NT Sever 4.0 with DHCP and WINS.
Remote locations have no server.
I have a PIX firewall with NAT inside at Home Office.
Home office has a PVC to each remote location (2).
Remote offices have one PVC back to home office.
192.168.1.1 = Home Office router
192.168.2.1 = Office 2 router
192.168.3.1 = Office 3 router
192.168.1.7 = PDC at home office (DHCP, WINS and Mail)
192.168.1.4 = Citrix server
192.168.1.254 = PIX firewall
Here is what I would like:
1 To be able to browse the other locations. Ideally, I would be able to see each location in Network Neighborhood.
2 To be able to use the mail server in the home office in the remote locations. Currently users at remote locations can only access mail through a Citrix server located at the home office.
Here are some things that baffle me:
I can ping workstations in remote locations from workstations in the home office. I cannot ping anything, even the router, at a remote location from the PDC running the DHCP and WINS at the Home Office.
I can ping workstations at the home office from remote locations but, once again the PDC cannot be pinged. This of course, is where my mail Post Office is located (MS Mail).
The PDC lists the PIX as it's DNS server. Why would it be set up that way?
Why does Office2 configuration list Loopback0 as an interface? What does that do?
Here are the router configurations.
------Home Office------
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname home_1750
!
boot system flash:1:aaa1397.bin
no logging console
enable secret ***************************
enable password ****************
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
!
interface Serial0
ip address 10.0.1.1 255.255.255.0
encapsulation frame-realy
no fair-queue
service-module t1 timeslots 1-2
frame-relay map ip 10.0.1.2 17
frame-relay map ip 10.0.1.3 18
frame-relay lmi-type cisco
!
interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
speed auto
full duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip route 192.168.1.4 255.255.255.255 FastEthernet0
ip route 192.168.2.0 255.255.255.0 10.0.1.2
ip route 192.168.3.0 255.255.255.0 10.0.1.3
no ip http server
!
!
line con 0
exec-timeout 300 0
transport input none
line aux 0
line vty 0 4
exec-timeout 300 0
password ********
login *********
!
no scheduler allocate
end
-------Office 2--------
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Office2_1750
!
no logging console
enable secret ***************************
enable password ****************
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
ip dhcp excluded-address 192.168.2.1 192.168.2.10
!
ip dhcp pool dhcpOffice2
network 192.168.2.0 255.255.255.0
default router 92.168.2.1
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
interface Loopback0
ip address 10.10.10.1 255.255.255.0
!
interface Serial0
description connected to will
ip address 10.0.1.2 255.255.255.0
encapsulation frame-realy
no fair-queue
service-module t1 timeslots 1-2
frame-relay lmi-type cisco
!
interface FastEthernet0
ip address 192.168.2.1 255.255.255.0
speed auto
half duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 192.168.1.0 255.255.255.0 10.0.1.1
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password ********
login *********
!
no scheduler allocate
end
-------Office 3--------
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Office3_1750
!
no logging console
enable secret ***************************
enable password ****************
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
ip dhcp excluded-address 192.168.3.1 192.168.3.10
!
ip dhcp pool dhcpOffice3
network 192.168.3.0 255.255.255.0
default router 92.168.3.1
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
interface Serial0
ip address 10.0.1.3 255.255.255.0
encapsulation frame-realy
no ip mroute-cache
no fair-queue
service-module t1 timeslots 1-2
frame-relay map ip 10.0.1.1 16
frame-relay lmi-type cisco
!
interface FastEthernet0
ip address 192.168.3.1 255.255.255.0
no ip mroute-cache
speed auto
half duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 192.168.1.0 255.255.255.0 10.0.1.1
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password ********
login *********
!
no scheduler allocate
end
I really appreciate any pointers on these that anyone can give. I have to open a new branch in eight weeks. I would love to have a cookie cutter pattern for every new location we roll out.
I have never worked on a WAN before and have some questions that I simply can't come up with a solution for. The place I am working has three Cisco 1750 routers, one at each location in the company and I will soon need to add a fourth for a new location . They were already configured when I arrived here two months ago. I am running frame relay. I am really unfamiliar with IOS so I hope I've left nothing to important out. I am clueless so bear with me.
Here is my setup:
Home Office is running NT Sever 4.0 with DHCP and WINS.
Remote locations have no server.
I have a PIX firewall with NAT inside at Home Office.
Home office has a PVC to each remote location (2).
Remote offices have one PVC back to home office.
192.168.1.1 = Home Office router
192.168.2.1 = Office 2 router
192.168.3.1 = Office 3 router
192.168.1.7 = PDC at home office (DHCP, WINS and Mail)
192.168.1.4 = Citrix server
192.168.1.254 = PIX firewall
Here is what I would like:
1 To be able to browse the other locations. Ideally, I would be able to see each location in Network Neighborhood.
2 To be able to use the mail server in the home office in the remote locations. Currently users at remote locations can only access mail through a Citrix server located at the home office.
Here are some things that baffle me:
I can ping workstations in remote locations from workstations in the home office. I cannot ping anything, even the router, at a remote location from the PDC running the DHCP and WINS at the Home Office.
I can ping workstations at the home office from remote locations but, once again the PDC cannot be pinged. This of course, is where my mail Post Office is located (MS Mail).
The PDC lists the PIX as it's DNS server. Why would it be set up that way?
Why does Office2 configuration list Loopback0 as an interface? What does that do?
Here are the router configurations.
------Home Office------
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname home_1750
!
boot system flash:1:aaa1397.bin
no logging console
enable secret ***************************
enable password ****************
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
!
interface Serial0
ip address 10.0.1.1 255.255.255.0
encapsulation frame-realy
no fair-queue
service-module t1 timeslots 1-2
frame-relay map ip 10.0.1.2 17
frame-relay map ip 10.0.1.3 18
frame-relay lmi-type cisco
!
interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
speed auto
full duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip route 192.168.1.4 255.255.255.255 FastEthernet0
ip route 192.168.2.0 255.255.255.0 10.0.1.2
ip route 192.168.3.0 255.255.255.0 10.0.1.3
no ip http server
!
!
line con 0
exec-timeout 300 0
transport input none
line aux 0
line vty 0 4
exec-timeout 300 0
password ********
login *********
!
no scheduler allocate
end
-------Office 2--------
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Office2_1750
!
no logging console
enable secret ***************************
enable password ****************
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
ip dhcp excluded-address 192.168.2.1 192.168.2.10
!
ip dhcp pool dhcpOffice2
network 192.168.2.0 255.255.255.0
default router 92.168.2.1
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
interface Loopback0
ip address 10.10.10.1 255.255.255.0
!
interface Serial0
description connected to will
ip address 10.0.1.2 255.255.255.0
encapsulation frame-realy
no fair-queue
service-module t1 timeslots 1-2
frame-relay lmi-type cisco
!
interface FastEthernet0
ip address 192.168.2.1 255.255.255.0
speed auto
half duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 192.168.1.0 255.255.255.0 10.0.1.1
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password ********
login *********
!
no scheduler allocate
end
-------Office 3--------
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Office3_1750
!
no logging console
enable secret ***************************
enable password ****************
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
ip dhcp excluded-address 192.168.3.1 192.168.3.10
!
ip dhcp pool dhcpOffice3
network 192.168.3.0 255.255.255.0
default router 92.168.3.1
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
!
interface Serial0
ip address 10.0.1.3 255.255.255.0
encapsulation frame-realy
no ip mroute-cache
no fair-queue
service-module t1 timeslots 1-2
frame-relay map ip 10.0.1.1 16
frame-relay lmi-type cisco
!
interface FastEthernet0
ip address 192.168.3.1 255.255.255.0
no ip mroute-cache
speed auto
half duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 192.168.1.0 255.255.255.0 10.0.1.1
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password ********
login *********
!
no scheduler allocate
end
I really appreciate any pointers on these that anyone can give. I have to open a new branch in eight weeks. I would love to have a cookie cutter pattern for every new location we roll out.