I have a Cisco 1720 on a fractional T1. When we first set this up, the original consultant added the timeslots command thru the console. We were attempting to open ports for VPN access using config-maker. We read the router and saved the config, made the changes to open port 1723 and went to write this back to the router. The timeslot config statement disappeared from both the current config and the backup (as it seams that config-maker doesn't understand that command), and we could no longer access the internet. I tried to add the statement in the IOS config part of config-maker but it will not add it to the router.
The original consultant is unavailable to help.
Can someone help me with configuring the timeslots statement thru the console? I can get to the router# prompt but get stuck after that.
I need to add under the interface serial 0 the command
service-module t1 timeslots 17-24
Thanks in advance for any and all replies
Here is the config.
! ******************************************************************
! Router.cfg - Cisco router configuration file
! Automatically created by Cisco ConfigMaker v2.6 Build 6
! Wednesday, March 03, 2004, 09:11:01 AM
!
! Hostname: Router
! Model: 1720
! ******************************************************************
!
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname Router
!
enable password admin
!
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface FastEthernet 0
no shutdown
description connected to EthernetLAN
ip address 192.168.1.1 255.255.255.0
keepalive 10
!
interface Serial 0
no shutdown
description connected to Internet
service-module t1 clock source line
service-module t1 data-coding normal
service-module t1 remote-loopback full
service-module t1 framing esf
service-module t1 linecode b8zs
service-module t1 lbo none
service-module t1 remote-alarm-enable
ip address 216.41.59.150 255.255.255.252
encapsulation hdlc
!
! Access Control List 100
!
no access-list 100
access-list 100 permit udp any eq rip any eq rip
access-list 100 permit tcp any any eq 1723
access-list 100 permit tcp any any eq 5900
access-list 100 permit udp any any eq 1701
!
! Access Control List 101
!
no access-list 101
access-list 101 permit tcp any any established
!
router rip
version 2
network 192.168.1.0
passive-interface Serial 0
no auto-summary
!
!
ip classless
!
! IP Static Routes
ip route 0.0.0.0 0.0.0.0 Serial 0
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password XXXXXXXXX
login
!
line vty 0 4
password XXXXXXXXXX
login
!
! The following commands are not recognized by Cisco ConfigMaker
! and are therefore appended here.
!
memory-size iomem 25
!
interface FastEthernet 0
speed auto
!
end
The original consultant is unavailable to help.
Can someone help me with configuring the timeslots statement thru the console? I can get to the router# prompt but get stuck after that.
I need to add under the interface serial 0 the command
service-module t1 timeslots 17-24
Thanks in advance for any and all replies
Here is the config.
! ******************************************************************
! Router.cfg - Cisco router configuration file
! Automatically created by Cisco ConfigMaker v2.6 Build 6
! Wednesday, March 03, 2004, 09:11:01 AM
!
! Hostname: Router
! Model: 1720
! ******************************************************************
!
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname Router
!
enable password admin
!
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface FastEthernet 0
no shutdown
description connected to EthernetLAN
ip address 192.168.1.1 255.255.255.0
keepalive 10
!
interface Serial 0
no shutdown
description connected to Internet
service-module t1 clock source line
service-module t1 data-coding normal
service-module t1 remote-loopback full
service-module t1 framing esf
service-module t1 linecode b8zs
service-module t1 lbo none
service-module t1 remote-alarm-enable
ip address 216.41.59.150 255.255.255.252
encapsulation hdlc
!
! Access Control List 100
!
no access-list 100
access-list 100 permit udp any eq rip any eq rip
access-list 100 permit tcp any any eq 1723
access-list 100 permit tcp any any eq 5900
access-list 100 permit udp any any eq 1701
!
! Access Control List 101
!
no access-list 101
access-list 101 permit tcp any any established
!
router rip
version 2
network 192.168.1.0
passive-interface Serial 0
no auto-summary
!
!
ip classless
!
! IP Static Routes
ip route 0.0.0.0 0.0.0.0 Serial 0
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password XXXXXXXXX
login
!
line vty 0 4
password XXXXXXXXXX
login
!
! The following commands are not recognized by Cisco ConfigMaker
! and are therefore appended here.
!
memory-size iomem 25
!
interface FastEthernet 0
speed auto
!
end