Hey guys & gals,
I posted the following topic on the Cisco discussion forums and have not yet heard a response so I will post it here.
I have a question about Low-latency queuing. The following is configured on my branch routers to handle VoIP traffic.
!
class-map match-all VOICE
match ip dscp ef
class-map match-any CALL-SETUP
match ip dscp af31
match ip dscp cs3
!
!
policy-map LLQ
class CALL-SETUP
bandwidth percent 4
class VOICE
priority 256
class class-default
fair-queue
!
!
!
interface Serial0/0.105 point-to-point
description Primary_Frame_To_RCC-FRAME-R1
bandwidth 768
ip address XXX.XXX.XXX.XXX XXX.XXX.XXX.XXX
no ip redirects
no ip unreachables
no ip proxy-arp
frame-relay interface-dlci XXX
class BUR_TO_RCC
crypto map OutsideInterface
!
map-class frame-relay BUR_TO_RCC
frame-relay cir 1544000
frame-relay bc 15440
frame-relay be 0
frame-relay mincir 1544000
service-policy output LLQ
!
!
Now how I understand it above, it says that any packet that matches a DSCP code of EF gets placed in the class/queue VOICE that has a guaranteed and reserved (or at least I thought) bandwidth of 256K.
The reason I say "I thought" above is because recently we backed up one of our servers at night and noticed that the transfer rate was maxed (1.5 Mbps). But if the bandwidth is supposed to be reserved for the VOICE class/queue, should my transfer rate have risen past 1.28 Mbps???
Please let me know if I am interpreting this incorrectly. Thanks much everyone!!
-Lloyd
I posted the following topic on the Cisco discussion forums and have not yet heard a response so I will post it here.
I have a question about Low-latency queuing. The following is configured on my branch routers to handle VoIP traffic.
!
class-map match-all VOICE
match ip dscp ef
class-map match-any CALL-SETUP
match ip dscp af31
match ip dscp cs3
!
!
policy-map LLQ
class CALL-SETUP
bandwidth percent 4
class VOICE
priority 256
class class-default
fair-queue
!
!
!
interface Serial0/0.105 point-to-point
description Primary_Frame_To_RCC-FRAME-R1
bandwidth 768
ip address XXX.XXX.XXX.XXX XXX.XXX.XXX.XXX
no ip redirects
no ip unreachables
no ip proxy-arp
frame-relay interface-dlci XXX
class BUR_TO_RCC
crypto map OutsideInterface
!
map-class frame-relay BUR_TO_RCC
frame-relay cir 1544000
frame-relay bc 15440
frame-relay be 0
frame-relay mincir 1544000
service-policy output LLQ
!
!
Now how I understand it above, it says that any packet that matches a DSCP code of EF gets placed in the class/queue VOICE that has a guaranteed and reserved (or at least I thought) bandwidth of 256K.
The reason I say "I thought" above is because recently we backed up one of our servers at night and noticed that the transfer rate was maxed (1.5 Mbps). But if the bandwidth is supposed to be reserved for the VOICE class/queue, should my transfer rate have risen past 1.28 Mbps???
Please let me know if I am interpreting this incorrectly. Thanks much everyone!!
-Lloyd