Hey All,
I have a problem and need some help with two Stacked 3750G 48PT switches. We are trying to make the two switches become load balancers and Fail Overs for two IBM servers. I have created the Port-Channels and added the ports to the channels, but the problem is three of the ports go into a suspended state and will not come up. Is there something going on with my Config on the switches? I know the two NIC's on the servers are capable of doing this and are set up correctly with 802.3ad. I have included some of config to help with this.
Thanks,
Tom
--------------------------------------------------------------
interface Port-channel9
description LACP Portchannel for Server
switchport access vlan 2
switchport mode access
!
interface Port-channel10
description LACP Portchannel for Server
switchport access vlan 2
switchport mode access
--------------------------------------------------------------
interface GigabitEthernet1/0/21
description Server
switchport access vlan 2
switchport mode access
speed 1000
duplex full
channel-protocol lacp
channel-group 9 mode active
spanning-tree portfast
!
interface GigabitEthernet1/0/22
description OHNetBackup2
switchport access vlan 2
switchport mode access
speed 1000
duplex full
channel-protocol lacp
channel-group 10 mode active
spanning-tree portfast
!
interface GigabitEthernet2/0/21
description OHNetBackup1
switchport access vlan 2
switchport mode access
speed 1000
duplex full
channel-protocol lacp
channel-group 9 mode active
spanning-tree portfast
!
interface GigabitEthernet2/0/22
description OHNetBackup2
switchport access vlan 2
switchport mode access
speed 1000
duplex full
channel-protocol lacp
channel-group 10 mode active
spanning-tree portfast
!
--------------------------------------------------------------
Switch 1#sh int giga1/0/22
GigabitEthernet1/0/22 is up, line protocol is down (suspended)
Hardware is Gigabit Ethernet, address is 0023.eabc.dd16 (bia 0023.eabc.dd16)
Description: Server
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:03, output 00:00:03, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
1512018 packets input, 211162266 bytes, 0 no buffer
Received 94097 broadcasts (31892 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 31892 multicast, 0 pause input
0 input packets with dribble condition detected
6429822 packets output, 927095291 bytes, 0 underruns
0 output errors, 0 collisions, 9 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out
I have a problem and need some help with two Stacked 3750G 48PT switches. We are trying to make the two switches become load balancers and Fail Overs for two IBM servers. I have created the Port-Channels and added the ports to the channels, but the problem is three of the ports go into a suspended state and will not come up. Is there something going on with my Config on the switches? I know the two NIC's on the servers are capable of doing this and are set up correctly with 802.3ad. I have included some of config to help with this.
Thanks,
Tom
--------------------------------------------------------------
interface Port-channel9
description LACP Portchannel for Server
switchport access vlan 2
switchport mode access
!
interface Port-channel10
description LACP Portchannel for Server
switchport access vlan 2
switchport mode access
--------------------------------------------------------------
interface GigabitEthernet1/0/21
description Server
switchport access vlan 2
switchport mode access
speed 1000
duplex full
channel-protocol lacp
channel-group 9 mode active
spanning-tree portfast
!
interface GigabitEthernet1/0/22
description OHNetBackup2
switchport access vlan 2
switchport mode access
speed 1000
duplex full
channel-protocol lacp
channel-group 10 mode active
spanning-tree portfast
!
interface GigabitEthernet2/0/21
description OHNetBackup1
switchport access vlan 2
switchport mode access
speed 1000
duplex full
channel-protocol lacp
channel-group 9 mode active
spanning-tree portfast
!
interface GigabitEthernet2/0/22
description OHNetBackup2
switchport access vlan 2
switchport mode access
speed 1000
duplex full
channel-protocol lacp
channel-group 10 mode active
spanning-tree portfast
!
--------------------------------------------------------------
Switch 1#sh int giga1/0/22
GigabitEthernet1/0/22 is up, line protocol is down (suspended)
Hardware is Gigabit Ethernet, address is 0023.eabc.dd16 (bia 0023.eabc.dd16)
Description: Server
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:03, output 00:00:03, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
1512018 packets input, 211162266 bytes, 0 no buffer
Received 94097 broadcasts (31892 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 31892 multicast, 0 pause input
0 input packets with dribble condition detected
6429822 packets output, 927095291 bytes, 0 underruns
0 output errors, 0 collisions, 9 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out