Right, where to start..
Central site has Cisco 2620
2 x remote sites each have Cisco 1603-R
Central site can initiate an ISDN call to either site and once connected two way traffic is possible and all is well.
However, neither remote site can initiate the ISDN call, and if you type 'sh isdn his' from the 2620 it just shows loads of attempts from the remote sites lasting 0 seconds, in other words the line is raised but drops immediately, any ideas greatly appreciated.
one of the remote 1603 configs is below.
Mike.
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname xxxxx
!
enable password 7 xxxxx
!
username xxxxx password 7 xxxxx
ip subnet-zero
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 192.0.110.1 255.255.255.0
no ip directed-broadcast
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
isdn tei-negotiation first-call
isdn send-alerting
no fair-queue
no cdp enable
ppp authentication chap
ppp multilink
!
interface Dialer0
description ISDN Connection to xxxxx
ip unnumbered Ethernet0
no ip directed-broadcast
encapsulation ppp
dialer remote-name xxxxx
dialer string xxxxx
dialer load-threshold 200 outbound
dialer pool 1
dialer-group 1
no fair-queue
no cdp enable
ppp authentication chap
ppp multilink
!
no ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 192.0.100.0 255.255.255.0 Dialer0
ip route 192.0.120.0 255.255.255.0 Dialer0
!
dialer-list 1 protocol ip permit
!
line con 0
password 7 xxxxx
transport input none
line vty 0 4
exec-timeout 30 0
password 7 xxxxx
login
!
end
Central site has Cisco 2620
2 x remote sites each have Cisco 1603-R
Central site can initiate an ISDN call to either site and once connected two way traffic is possible and all is well.
However, neither remote site can initiate the ISDN call, and if you type 'sh isdn his' from the 2620 it just shows loads of attempts from the remote sites lasting 0 seconds, in other words the line is raised but drops immediately, any ideas greatly appreciated.
one of the remote 1603 configs is below.
Mike.
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname xxxxx
!
enable password 7 xxxxx
!
username xxxxx password 7 xxxxx
ip subnet-zero
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 192.0.110.1 255.255.255.0
no ip directed-broadcast
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
isdn tei-negotiation first-call
isdn send-alerting
no fair-queue
no cdp enable
ppp authentication chap
ppp multilink
!
interface Dialer0
description ISDN Connection to xxxxx
ip unnumbered Ethernet0
no ip directed-broadcast
encapsulation ppp
dialer remote-name xxxxx
dialer string xxxxx
dialer load-threshold 200 outbound
dialer pool 1
dialer-group 1
no fair-queue
no cdp enable
ppp authentication chap
ppp multilink
!
no ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 192.0.100.0 255.255.255.0 Dialer0
ip route 192.0.120.0 255.255.255.0 Dialer0
!
dialer-list 1 protocol ip permit
!
line con 0
password 7 xxxxx
transport input none
line vty 0 4
exec-timeout 30 0
password 7 xxxxx
login
!
end