Frame Relay works perfect. When Frame drops, the host ISDN comes active as it should as the backup and dials remote site. The floating static route or eigrp NEVER becomes active. We cannot ping across the BRI.
Below is the config for both sites.
Thanks in advance for you help.
-------------------------------------------
Site 1 HOST - Cisco 2600 with WIC-T1-CSU and ISDN WIC
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
hostname ccare
enable secret blah
username ccare2 password 0 ccare2
username ccare password 0 ccare
ip subnet-zero
isdn switch-type basic-ni
interface Ethernet0/0
ip address 192.0.0.254 255.255.255.0
interface Serial0/0
no ip address
encapsulation frame-relay IETF
service-module t1 timeslots 1-6
frame-relay lmi-type ansi
interface Serial0/0.1 point-to-point
description To CCARE2
backup delay 5 10
backup interface BRI1/0
ip address 192.168.100.5 255.255.255.252
frame-relay interface-dlci 17
!
interface BRI1/0
description To Backup ISDN for Frame Relay
ip address 192.168.100.1 255.255.255.252
encapsulation ppp
no ip mroute-cache
dialer map ip 192.168.100.2 name ccare2 broadcast 5551234
dialer hold-queue 75
dialer-group 1
isdn switch-type basic-ni
isdn not-end-to-end 64
isdn spid1 55555511110101
isdn spid2 55555522220101
no fair-queue
no cdp enable
ppp authentication chap
ppp multilink
!
router eigrp 1
network 192.0.0.0
network 192.0.1.0
network 192.0.2.0
network 192.168.100.0
no auto-summary
eigrp log-neighbor-changes
!
ip classless
ip route 192.0.2.0 255.255.255.0 192.168.100.2 250
no ip http server
!
access-list 101 deny eigrp any any
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
line con 0
transport input none
line aux 0
line vty 0 4
password blah
login
!
no scheduler allocate
end
------------------------------------------
SITE 2 - REMOTE Cisco 1600 with WIC-1T-CSU & ISDN WIC
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ccare2
!
enable secret blah
!
username ccare password 0 ccare
username ccare2 password 0 ccare2
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type basic-ni
isdn voice-call-failure 0
!
!
!
interface Ethernet0
ip address 192.0.2.254 255.255.255.0
no ip directed-broadcast
!
interface Serial0
no ip address
no ip directed-broadcast
encapsulation frame-relay IETF
fair-queue 64 256 0
service-module t1 timeslots 1-2
frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
description To Continuous Care-Tulsa
ip address 192.168.100.6 255.255.255.252
no ip directed-broadcast
frame-relay interface-dlci 16
!
interface BRI0
description To Backup ISDN for Frame Relay
ip address 192.168.100.2 255.255.255.252
no ip directed-broadcast
encapsulation ppp
dialer map ip 192.168.100.1 name care broadcast
dialer-group 1
isdn switch-type basic-ni
isdn not-end-to-end 64
isdn spid1 55555512340101
isdn spid2 55555512120101
no peer default ip address
no fair-queue
no cdp enable
ppp authentication chap
ppp multilink
!
router eigrp 1
network 192.0.0.0
network 192.0.1.0
network 192.0.2.0
network 192.168.100.0
no auto-summary
!
ip classless
ip route 192.0.0.0 255.255.255.0 192.168.100.1 250
no ip http server
!
access-list 101 deny eigrp any any
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
line con 0
transport input none
line vty 0 4
password blah
login
!
end