I am having issues getting this to work...
My ISP requires IP unnumbered with PPP encapsulation..
Am I missing something???
Here is the running config:
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ss630
!
enable secret 5 **********.
enable password **********
!
ip subnet-zero
!
!
!
!
interface FastEthernet0/0
no ip address
no ip directed-broadcast
!
interface Serial0/0
ip unnumbered FastEthernet0/1
no ip directed-broadcast
encapsulation ppp
!
interface FastEthernet0/1
ip address 10.10.10.1 255.255.255.0
no ip directed-broadcast
!
router rip
version 2
passive-interface Serial0/0
network 10.0.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
no ip http server
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
transport input none
line aux 0
line vty 0 4
password **********
login
!
no scheduler allocate
end
Here is the ip int breif:
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES NVRAM up down
Serial0/0 64.19.165.1 YES unset up down
FastEthernet0/1 64.19.165.1 YES NVRAM up down
Here is the sho int:
FastEthernet0/0 is up, line protocol is down
Hardware is AmdFE, address is 0030.1952.6540 (bia 0030.1952.6540)
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliablility 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:02, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast
0 input packets with dribble condition detected
85 packets output, 5342 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
Serial0/0 is up, line protocol is down
Hardware is PQUICC with Fractional T1 CSU/DSU
Interface is unnumbered. Using address of FastEthernet0/1 (64.19.165.1)
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliablility 196/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
LCP Listen
Closed: IPCP, CDPCP
Last input never, output 00:00:21, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
164 input errors, 0 CRC, 5 frame, 0 overrun, 0 ignored, 159 abort
176 packets output, 2464 bytes, 0 underruns
0 output errors, 0 collisions, 23 interface resets
0 output buffer failures, 0 output buffers swapped out
1 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up
FastEthernet0/1 is up, line protocol is down
Hardware is AmdFE, address is 0030.1952.6541 (bia 0030.1952.6541)
Internet address is 10.10.10.1/24
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliablility 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:06, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast
0 input packets with dribble condition detected
89 packets output, 6155 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
My ISP requires IP unnumbered with PPP encapsulation..
Am I missing something???
Here is the running config:
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ss630
!
enable secret 5 **********.
enable password **********
!
ip subnet-zero
!
!
!
!
interface FastEthernet0/0
no ip address
no ip directed-broadcast
!
interface Serial0/0
ip unnumbered FastEthernet0/1
no ip directed-broadcast
encapsulation ppp
!
interface FastEthernet0/1
ip address 10.10.10.1 255.255.255.0
no ip directed-broadcast
!
router rip
version 2
passive-interface Serial0/0
network 10.0.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
no ip http server
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
transport input none
line aux 0
line vty 0 4
password **********
login
!
no scheduler allocate
end
Here is the ip int breif:
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES NVRAM up down
Serial0/0 64.19.165.1 YES unset up down
FastEthernet0/1 64.19.165.1 YES NVRAM up down
Here is the sho int:
FastEthernet0/0 is up, line protocol is down
Hardware is AmdFE, address is 0030.1952.6540 (bia 0030.1952.6540)
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliablility 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:02, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast
0 input packets with dribble condition detected
85 packets output, 5342 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
Serial0/0 is up, line protocol is down
Hardware is PQUICC with Fractional T1 CSU/DSU
Interface is unnumbered. Using address of FastEthernet0/1 (64.19.165.1)
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliablility 196/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
LCP Listen
Closed: IPCP, CDPCP
Last input never, output 00:00:21, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
164 input errors, 0 CRC, 5 frame, 0 overrun, 0 ignored, 159 abort
176 packets output, 2464 bytes, 0 underruns
0 output errors, 0 collisions, 23 interface resets
0 output buffer failures, 0 output buffers swapped out
1 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up
FastEthernet0/1 is up, line protocol is down
Hardware is AmdFE, address is 0030.1952.6541 (bia 0030.1952.6541)
Internet address is 10.10.10.1/24
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliablility 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Half-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:06, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast
0 input packets with dribble condition detected
89 packets output, 6155 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out