Inherited this mess and would like to clean up the config, allow ping, etc. I have also noticed that it seems to make certain websites timeout? (ie, wikipedia) and not sure why. I really just want to clean up the config and make the simplest config to allow users out and support one internal web server. Thanks in advance.
:
PIX Version 6.1(3)
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 dmz security50
enable password xxx encrypted
passwdxxx encrypted
hostname my-pix
domain-name pix.me.com
fixup protocol ftp 21
fixup protocol http 80
fixup protocol h323 1720
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol sip 5060
fixup protocol skinny 2000
names
access-list indmz permit ip any any
access-list inbound permit tcp any any eq www
access-list inbound permit udp any any eq 80
access-list inbound permit tcp any any eq 8181
access-list inbound permit udp any any eq 8181
access-list inbound permit tcp any any eq 8383
access-list inbound permit udp any any eq 8383
access-list inbound permit tcp any any eq 1774
access-list inbound permit udp any any eq 1774
access-list inbound permit tcp any any eq 2646
access-list inbound permit udp any any eq 2646
access-list inbound permit tcp any any eq 3679
access-list inbound permit udp any any eq 3679
access-list inbound permit tcp any any eq 3678
access-list inbound permit udp any any eq 3678
access-list inbound permit tcp any any eq 3677
access-list inbound permit udp any any eq 3677
access-list inbound permit tcp any any eq 3673
access-list inbound permit udp any any eq 3673
access-list inbound permit tcp any any eq 3096
access-list inbound permit udp any any eq 3096
access-list inbound permit tcp any any eq 5050
access-list inbound permit udp any any eq 5050
access-list inbound permit tcp any any eq 77
access-list inbound permit udp any any eq 77
access-list inbound permit udp any any eq 6881
access-list inbound permit tcp any any eq 6881
access-list inbound permit tcp any any eq 6969
access-list inbound permit udp any any eq 6969
access-list inbound permit tcp any any eq 55535
access-list inbound permit tcp any any eq 1723
access-list inbound permit tcp any any eq 9675
access-list inbound permit tcp any any eq 9676
access-list inbound permit udp any any eq 9675
access-list inbound permit udp any any eq 9676
access-list inbound permit udp any any eq 1723
access-list inbound permit udp any any eq 443
access-list inbound permit tcp any any eq 443
access-list inbound permit tcp any any eq 100
access-list inbound permit udp any any eq 100
access-list 101 permit tcp any host 69.x.x.9 eq www
access-list 101 permit tcp any host 69.x.x.9 eq 3389
access-list 101 permit tcp any host 69.x.x.9 eq 443
access-list 101 permit tcp any host 69.x.x.8 eq www
pager lines 24
logging on
logging buffered warnings
logging facility 19
interface ethernet0 100full
interface ethernet1 100full
interface ethernet2 100full
mtu outside 1500
mtu inside 1500
mtu dmz 1500
ip address outside 69.x.x.0 255.255.255.248
ip address inside 172.16.1.254 255.255.0.0
ip address dmz 10.1.1.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
arp timeout 14400
global (outside) 1 69.x.x.7
nat (inside) 1 172.16.0.0 255.255.0.0 0 0
static (inside,dmz) 172.16.1.0 172.16.1.0 netmask 255.255.255.0 0 0
static (inside,outside) 69.x.x.9 172.16.1.4 netmask 255.255.255.255 0 0
static (inside,outside) 69.x.x.8 172.16.1.252 netmask 255.255.255.255 0 0
access-group 101 in interface outside
access-group indmz in interface dmz
route outside 0.0.0.0 0.0.0.0 69.x.x.5 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 si
p 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
no sysopt route dnat
telnet 172.16.1.1 255.255.255.255 inside
telnet 172.16.1.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
terminal width 80
Cryptochecksum:98587fa4aaf03a0d532bf7413c6f9722
:
PIX Version 6.1(3)
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 dmz security50
enable password xxx encrypted
passwdxxx encrypted
hostname my-pix
domain-name pix.me.com
fixup protocol ftp 21
fixup protocol http 80
fixup protocol h323 1720
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol sip 5060
fixup protocol skinny 2000
names
access-list indmz permit ip any any
access-list inbound permit tcp any any eq www
access-list inbound permit udp any any eq 80
access-list inbound permit tcp any any eq 8181
access-list inbound permit udp any any eq 8181
access-list inbound permit tcp any any eq 8383
access-list inbound permit udp any any eq 8383
access-list inbound permit tcp any any eq 1774
access-list inbound permit udp any any eq 1774
access-list inbound permit tcp any any eq 2646
access-list inbound permit udp any any eq 2646
access-list inbound permit tcp any any eq 3679
access-list inbound permit udp any any eq 3679
access-list inbound permit tcp any any eq 3678
access-list inbound permit udp any any eq 3678
access-list inbound permit tcp any any eq 3677
access-list inbound permit udp any any eq 3677
access-list inbound permit tcp any any eq 3673
access-list inbound permit udp any any eq 3673
access-list inbound permit tcp any any eq 3096
access-list inbound permit udp any any eq 3096
access-list inbound permit tcp any any eq 5050
access-list inbound permit udp any any eq 5050
access-list inbound permit tcp any any eq 77
access-list inbound permit udp any any eq 77
access-list inbound permit udp any any eq 6881
access-list inbound permit tcp any any eq 6881
access-list inbound permit tcp any any eq 6969
access-list inbound permit udp any any eq 6969
access-list inbound permit tcp any any eq 55535
access-list inbound permit tcp any any eq 1723
access-list inbound permit tcp any any eq 9675
access-list inbound permit tcp any any eq 9676
access-list inbound permit udp any any eq 9675
access-list inbound permit udp any any eq 9676
access-list inbound permit udp any any eq 1723
access-list inbound permit udp any any eq 443
access-list inbound permit tcp any any eq 443
access-list inbound permit tcp any any eq 100
access-list inbound permit udp any any eq 100
access-list 101 permit tcp any host 69.x.x.9 eq www
access-list 101 permit tcp any host 69.x.x.9 eq 3389
access-list 101 permit tcp any host 69.x.x.9 eq 443
access-list 101 permit tcp any host 69.x.x.8 eq www
pager lines 24
logging on
logging buffered warnings
logging facility 19
interface ethernet0 100full
interface ethernet1 100full
interface ethernet2 100full
mtu outside 1500
mtu inside 1500
mtu dmz 1500
ip address outside 69.x.x.0 255.255.255.248
ip address inside 172.16.1.254 255.255.0.0
ip address dmz 10.1.1.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
arp timeout 14400
global (outside) 1 69.x.x.7
nat (inside) 1 172.16.0.0 255.255.0.0 0 0
static (inside,dmz) 172.16.1.0 172.16.1.0 netmask 255.255.255.0 0 0
static (inside,outside) 69.x.x.9 172.16.1.4 netmask 255.255.255.255 0 0
static (inside,outside) 69.x.x.8 172.16.1.252 netmask 255.255.255.255 0 0
access-group 101 in interface outside
access-group indmz in interface dmz
route outside 0.0.0.0 0.0.0.0 69.x.x.5 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 si
p 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
no sysopt route dnat
telnet 172.16.1.1 255.255.255.255 inside
telnet 172.16.1.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
terminal width 80
Cryptochecksum:98587fa4aaf03a0d532bf7413c6f9722