HI >
I have router 1721 with ethernet 0 wan ip :217.194.137.171
and fastethernet 0 lan ip 192.168.0.1
i need configure router to distribute DHCP AND Intenet to device ( PC 20) .
conf t
int eth0
ip nat outside
int fa0/0
ip nat inside
access-list 1 permit 192.168.0.0 0.0.0.255
ip nat inside source list 1 interface eth0 overload
ip dhcp excluded-address 192.168.0.1
ip dhcp pool DHCP_POOL
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server X.X.X.X Y.Y.Y.Y
hostname BLAH
end
try that if it works make sure you do a copy run start.
be sure to change the x.x.x.x and y.y.y.y so valid dns servers for your isp.
this it my config
Password:
Router#sh run
Building configuration...
Current configuration : 1090 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$0sqL$hL4xtQndPCL.kPNzAejul0
enable password whatever
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1 192.168.0.50
!
ip dhcp pool mypool
network 192.168.0.0 255.255.255.0
dns-server 192.168.0.1 255.255.255.0
domain-name testserver.testserver
default-router 192.168.0.2
lease 7
!
!
ip name-server 217.194.129.2
!
!
!
!
interface Ethernet0
ip address 217.194.137.171 255.255.255.248
ip nat outside
half-duplex
!
interface FastEthernet0
ip address 192.168.0.2 255.255.255.0
ip nat inside
speed auto
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.3
ip route 0.0.0.0 0.0.0.0 Ethernet0
!
ip http server
!
!
control-plane
!
!
line con 0
password whatever
login
line aux 0
line vty 0 4
login
!
end
and this error show
*Nov 27 14:20:03.243: %PQUICC_ETHER-1-LOSTCARR: Unit 0, lost carrier. Transceive
r problem?
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
By continuing to use this site, you are consenting to our use of cookies.