I asked how to prioritize voice packets but only got an example on cisco routers. Does anyone know how to translate this to a 3com router config.
Something like this should be on both sides
ip access-list extended voice
permit ip any any dscp ef
permit ip any any dscp 44
class-map match-all 256k_map
match access-group name voice
policy-map T1_QOS
class 256k_map
priority 256 32000
set ip dscp ef
class class-default
bandwidth remaining percent 80
interface Serial0/0/0
service-policy output T1_QOS
I know 3com voice prioritization looks like this:
qos pql 1 queue Top queue-length 100
qos pql 1 protocol ip udp 2093 queue Top
qos pql 1 protocol ip udp 2094 queue Top
qos pql 1 protocol ip udp 2095 queue Top
qos pql 1 protocol ip udp 2096 queue Top
qos pql 1 protocol ip tcp 1040 queue Top
aaa-enable
aaa accounting-scheme optional
multicast routing-enable
!
interface Serial0:0
link-protocol ppp
ip address 10.10.10.2 255.255.255.0
undo ip fast-forwarding
ip policy route-policy Arling2
qos pq pql 1
pim dm
any help would be appreciated
Something like this should be on both sides
ip access-list extended voice
permit ip any any dscp ef
permit ip any any dscp 44
class-map match-all 256k_map
match access-group name voice
policy-map T1_QOS
class 256k_map
priority 256 32000
set ip dscp ef
class class-default
bandwidth remaining percent 80
interface Serial0/0/0
service-policy output T1_QOS
I know 3com voice prioritization looks like this:
qos pql 1 queue Top queue-length 100
qos pql 1 protocol ip udp 2093 queue Top
qos pql 1 protocol ip udp 2094 queue Top
qos pql 1 protocol ip udp 2095 queue Top
qos pql 1 protocol ip udp 2096 queue Top
qos pql 1 protocol ip tcp 1040 queue Top
aaa-enable
aaa accounting-scheme optional
multicast routing-enable
!
interface Serial0:0
link-protocol ppp
ip address 10.10.10.2 255.255.255.0
undo ip fast-forwarding
ip policy route-policy Arling2
qos pq pql 1
pim dm
any help would be appreciated