Am running into trouble trying to enable the dhcp server on a 3750 switch. I want to enable dhcp only on vlan2.
Here's a quick copy of the some of the config
switch 1 provision ws-c3750g-48ts
switch 2 provision ws-c3750-24fs
system mtu routing 1500
ip subnet-zero
ip routing
!
ip dhcp pool users
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
domain-name ops1
lease 7
!
interface Vlan1
no ip address
!
interface Vlan2
ip address 192.168.2.1 255.255.255.0
!
interface Vlan3
ip address 192.168.3.1 255.255.255.0
!
interface Vlan10
ip address 10.1.1.3 255.0.0.0
!
interface Vlan255
ip address 192.168.255.1 255.255.255.0
!
ip default-gateway 10.1.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip http server
!
Any help would be appreciated.
Here's a quick copy of the some of the config
switch 1 provision ws-c3750g-48ts
switch 2 provision ws-c3750-24fs
system mtu routing 1500
ip subnet-zero
ip routing
!
ip dhcp pool users
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
domain-name ops1
lease 7
!
interface Vlan1
no ip address
!
interface Vlan2
ip address 192.168.2.1 255.255.255.0
!
interface Vlan3
ip address 192.168.3.1 255.255.255.0
!
interface Vlan10
ip address 10.1.1.3 255.0.0.0
!
interface Vlan255
ip address 192.168.255.1 255.255.255.0
!
ip default-gateway 10.1.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip http server
!
Any help would be appreciated.