This is my routers current config. I am trying to telnet to the router from the outside and it it not allowing any connections. How can I set this to allow telnet access from the outside?
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
!
hostname Router
!
no logging console
enable secret 5 xxxxx.
enable password xxxxx
!
ip subnet-zero
!
!
!
interface Ethernet0
description local network
ip address 192.168.10.10 255.255.255.0
no ip directed-broadcast
ip nat inside
no ip route-cache
!
interface Ethernet1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial0
bandwidth 256
no ip address
no ip directed-broadcast
encapsulation frame-relay
logging event subif-link-status
logging event dlci-status-change
keepalive 8
no fair-queue
down-when-looped
service-module t1 timeslots 1-4
frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
description connection to Internet
bandwidth 256
ip address 4.25.163.x 255.255.255.252
no ip directed-broadcast
ip nat outside
frame-relay interface-dlci 100
!
ip nat inside source list 1 interface Serial0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0.1
!
access-list 1 permit any
banner motd ^C
Authorized Personel Only
Current Sessions Are Logged
^C
!
line con 0
transport input none
line vty 0 4
password xxxx
login
!
end
Router#
Help!! and Thank you
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
!
hostname Router
!
no logging console
enable secret 5 xxxxx.
enable password xxxxx
!
ip subnet-zero
!
!
!
interface Ethernet0
description local network
ip address 192.168.10.10 255.255.255.0
no ip directed-broadcast
ip nat inside
no ip route-cache
!
interface Ethernet1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial0
bandwidth 256
no ip address
no ip directed-broadcast
encapsulation frame-relay
logging event subif-link-status
logging event dlci-status-change
keepalive 8
no fair-queue
down-when-looped
service-module t1 timeslots 1-4
frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
description connection to Internet
bandwidth 256
ip address 4.25.163.x 255.255.255.252
no ip directed-broadcast
ip nat outside
frame-relay interface-dlci 100
!
ip nat inside source list 1 interface Serial0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0.1
!
access-list 1 permit any
banner motd ^C
Authorized Personel Only
Current Sessions Are Logged
^C
!
line con 0
transport input none
line vty 0 4
password xxxx
login
!
end
Router#
Help!! and Thank you