maxcolmer25
Technical User
Hi
Below is a config i was given of a Cisco 1603 that dials up via ISDN to head office. Could anyone tell me why there is no config for Eth 0(no ip address ect) and also it has no phone number entry to dial head office. I am not fimilar with some of commands in config so i must be missing something as it works fine.
First, here is remote router that dials into Bri on Cisco 2503.
Hostname: Newport
! Model: 1603
! service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname Newport
!
enable password a
username HQ_Harcourt_St password xxxx
!
no ip name-server
!
isdn switch-type basic-net3
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Dialer 1
description connected to HQ_Harcourt_St
ip address 11.xx.12.10 255.255.255.0
no ip split-horizon
encapsulation ppp
dialer in-band
dialer idle-timeout 120
dialer hold-queue 10
dialer map snapshot 1 name HQ_Harcourt_St broadcast 0000
dialer map ip 11.xx.12.11 name HQ_Harcourt_St speed 64 broadcast 0000
dialer-group 1
ppp authentication chap
no ppp multilink
snapshot client 15 360 suppress-statechange-update dialer
no cdp enable
!
interface Ethernet 0
no description
no ip address
shutdown
!
interface BRI 0
no shutdown
description connected to HQ_Harcourt_St
no ip address
dialer rotary-group 1
!
! Dialer Control List 1
!
no dialer-list 1
dialer-list 1 protocol ip permit
!
router rip
version 2
network 11.0.0.0
no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password a
login
!
line vty 0 4
password a
login
!
end
Head office router. 2503 config
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname HQ-FRCconnect
!
enable secret 5 $1$J69r$xxxxxFZi2KEQrXHY468.J1
enable password lxxxster
!
username Newport1603 password 0 L0xxxer19
ip subnet-zero
no ip domain-lookup
isdn switch-type basic-net3
!
interface Ethernet0
ip address 10.0.0.2 255.0.0.0
!
interface Serial0
description Abbotstown Link
ip address 11.xx.10.10 255.255.255.0
!
interface Serial1
description Galway Link
ip address 11.xx11.10 255.255.255.0
!
interface BRI0
description Connected to Newport
no ip address
encapsulation ppp
dialer rotary-group 1
no cdp enable
!
interface Dialer1
description Connected to Newport
ip address 11.xx.12.10 255.255.255.0
encapsulation ppp
no ip split-horizon
dialer in-band
dialer map snapshot 1 name Newport1603 broadcast
dialer map ip 11.xx.12.11 name Newport1603 broadcast 0984x356
dialer hold-queue 10
dialer-group 1
snapshot server 15 dialer
no cdp enable
ppp authentication chap
!
router rip
version 2
network 11.0.0.0
no auto-summary
!
no ip classless
ip route 10.0.1.0 255.255.255.0 11.xx.11.11
ip route 10.0.2.0 255.255.255.0 11.xx.10.11
ip route 10.0.3.0 255.255.255.0 11.xx.12.11
ip route 172.17.1.0 255.255.255.0 10.xx.0.9
dialer-list 1 protocol ip permit
!
line con 0
password lxxter
logging synchronous
login
line aux 0
line vty 0 4
password l0xxer
login
!
end
thanks in advance
Max
Below is a config i was given of a Cisco 1603 that dials up via ISDN to head office. Could anyone tell me why there is no config for Eth 0(no ip address ect) and also it has no phone number entry to dial head office. I am not fimilar with some of commands in config so i must be missing something as it works fine.
First, here is remote router that dials into Bri on Cisco 2503.
Hostname: Newport
! Model: 1603
! service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname Newport
!
enable password a
username HQ_Harcourt_St password xxxx
!
no ip name-server
!
isdn switch-type basic-net3
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Dialer 1
description connected to HQ_Harcourt_St
ip address 11.xx.12.10 255.255.255.0
no ip split-horizon
encapsulation ppp
dialer in-band
dialer idle-timeout 120
dialer hold-queue 10
dialer map snapshot 1 name HQ_Harcourt_St broadcast 0000
dialer map ip 11.xx.12.11 name HQ_Harcourt_St speed 64 broadcast 0000
dialer-group 1
ppp authentication chap
no ppp multilink
snapshot client 15 360 suppress-statechange-update dialer
no cdp enable
!
interface Ethernet 0
no description
no ip address
shutdown
!
interface BRI 0
no shutdown
description connected to HQ_Harcourt_St
no ip address
dialer rotary-group 1
!
! Dialer Control List 1
!
no dialer-list 1
dialer-list 1 protocol ip permit
!
router rip
version 2
network 11.0.0.0
no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password a
login
!
line vty 0 4
password a
login
!
end
Head office router. 2503 config
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname HQ-FRCconnect
!
enable secret 5 $1$J69r$xxxxxFZi2KEQrXHY468.J1
enable password lxxxster
!
username Newport1603 password 0 L0xxxer19
ip subnet-zero
no ip domain-lookup
isdn switch-type basic-net3
!
interface Ethernet0
ip address 10.0.0.2 255.0.0.0
!
interface Serial0
description Abbotstown Link
ip address 11.xx.10.10 255.255.255.0
!
interface Serial1
description Galway Link
ip address 11.xx11.10 255.255.255.0
!
interface BRI0
description Connected to Newport
no ip address
encapsulation ppp
dialer rotary-group 1
no cdp enable
!
interface Dialer1
description Connected to Newport
ip address 11.xx.12.10 255.255.255.0
encapsulation ppp
no ip split-horizon
dialer in-band
dialer map snapshot 1 name Newport1603 broadcast
dialer map ip 11.xx.12.11 name Newport1603 broadcast 0984x356
dialer hold-queue 10
dialer-group 1
snapshot server 15 dialer
no cdp enable
ppp authentication chap
!
router rip
version 2
network 11.0.0.0
no auto-summary
!
no ip classless
ip route 10.0.1.0 255.255.255.0 11.xx.11.11
ip route 10.0.2.0 255.255.255.0 11.xx.10.11
ip route 10.0.3.0 255.255.255.0 11.xx.12.11
ip route 172.17.1.0 255.255.255.0 10.xx.0.9
dialer-list 1 protocol ip permit
!
line con 0
password lxxter
logging synchronous
login
line aux 0
line vty 0 4
password l0xxer
login
!
end
thanks in advance
Max