Hi All,
I am trying to configure a cisco router 2620 with a serial interface, loopback interface and an ethernet interface. I have my loopback interface configured with our public addresses from our new ISP , and these public addresses are NATed into the ethernet interface ( which is configured with our existing public addresses ).
My problem is that I am only able to ping the NATed addresses. I am unable to access any other tcp or ip service on the NATed addresses. Here is my configuration.
interface Loopback0
ip address 216.48.10.65 255.255.255.224 secondary
ip address 216.48.10.1 255.255.255.192
ip access-group 106 in
ip nat outside
no ip split-horizon
!
interface Ethernet0/0
ip address 65.165.148.251 255.255.255.128
ip nat inside
no ip split-horizon
full-duplex
!
interface Serial0/0
bandwidth 1556
no ip address
encapsulation frame-relay IETF
no ip route-cache
no ip mroute-cache
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
ip address 199.72.217.254 255.255.255.252
no ip route-cache
no ip mroute-cache
no cdp enable
frame-relay interface-dlci 509
!
router rip
version 2
passive-interface Serial0/0
network 65.0.0.0
network 216.48.10.0
!
ip nat pool global 216.48.10.50 216.48.10.60 netmask 255.255.255.192
ip nat inside source list 20 pool global
ip nat inside source static 65.165.148.146 216.48.10.2
ip nat inside source static 65.165.148.134 216.48.10.66
ip nat inside source static 65.165.148.251 216.48.10.1
ip nat inside source static 65.165.148.250 216.48.10.5
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0.1
!
access-list 20 permit 65.165.148.0 0.0.0.128
access-list 106 permit icmp any any
access-list 106 permit ip any any
access-list 106 permit tcp any any
!
end
So as an example,
If on the router I do telnet 216.48.10.5 , I get connection timed out, while ping works.
The Default Gateway on the Machine is set to 65.165.148.251 (Ethernet Interface's Address).
Please Help.
Thanks,
Girish
I am trying to configure a cisco router 2620 with a serial interface, loopback interface and an ethernet interface. I have my loopback interface configured with our public addresses from our new ISP , and these public addresses are NATed into the ethernet interface ( which is configured with our existing public addresses ).
My problem is that I am only able to ping the NATed addresses. I am unable to access any other tcp or ip service on the NATed addresses. Here is my configuration.
interface Loopback0
ip address 216.48.10.65 255.255.255.224 secondary
ip address 216.48.10.1 255.255.255.192
ip access-group 106 in
ip nat outside
no ip split-horizon
!
interface Ethernet0/0
ip address 65.165.148.251 255.255.255.128
ip nat inside
no ip split-horizon
full-duplex
!
interface Serial0/0
bandwidth 1556
no ip address
encapsulation frame-relay IETF
no ip route-cache
no ip mroute-cache
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
ip address 199.72.217.254 255.255.255.252
no ip route-cache
no ip mroute-cache
no cdp enable
frame-relay interface-dlci 509
!
router rip
version 2
passive-interface Serial0/0
network 65.0.0.0
network 216.48.10.0
!
ip nat pool global 216.48.10.50 216.48.10.60 netmask 255.255.255.192
ip nat inside source list 20 pool global
ip nat inside source static 65.165.148.146 216.48.10.2
ip nat inside source static 65.165.148.134 216.48.10.66
ip nat inside source static 65.165.148.251 216.48.10.1
ip nat inside source static 65.165.148.250 216.48.10.5
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0.1
!
access-list 20 permit 65.165.148.0 0.0.0.128
access-list 106 permit icmp any any
access-list 106 permit ip any any
access-list 106 permit tcp any any
!
end
So as an example,
If on the router I do telnet 216.48.10.5 , I get connection timed out, while ping works.
The Default Gateway on the Machine is set to 65.165.148.251 (Ethernet Interface's Address).
Please Help.
Thanks,
Girish