Network map is as follows:
<corporate network>-<3500XL>-<5 hosts>
I have static IP addresses for everything:
Name: hostxx01.xx.xx.com
Address: 10.61.32.58
Name: hostxx02.xx.xx.com
Address: 10.61.32.39
Name: hostxx03.xx.xx.com
Address: 10.61.32.52
Name: hostxx04.xx.xx.com
Address: 10.61.32.55
Name: hostxx05.xx.xx.com
Address: 10.61.32.68
Name: hostxx06.xx.xx.com
Address: 10.61.32.78
Name: hostxx07.xx.xx.com
Address: 10.61.32.81
Netmask: 255.255.255.252
I booted up and deleted the config file and started from scratch because this was a used switch and I wanted to start new with it. Here is the current configuration:
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
!
!
!
!
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface FastEthernet0/25
!
interface FastEthernet0/26
!
interface FastEthernet0/27
!
interface FastEthernet0/28
!
interface FastEthernet0/29
!
interface FastEthernet0/30
!
interface FastEthernet0/31
!
interface FastEthernet0/32
!
interface FastEthernet0/33
!
interface FastEthernet0/34
!
interface FastEthernet0/35
!
interface FastEthernet0/36
!
interface FastEthernet0/37
!
interface FastEthernet0/38
!
interface FastEthernet0/39
!
interface FastEthernet0/40
!
interface FastEthernet0/41
!
interface FastEthernet0/42
!
interface FastEthernet0/43
!
interface FastEthernet0/44
!
interface FastEthernet0/45
!
interface FastEthernet0/46
!
interface FastEthernet0/47
!
interface FastEthernet0/48
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
no ip directed-broadcast
no ip route-cache
!
!
line con 0
transport input none
stopbits 1
line vty 5 15
!
end
Switch#
Switch#sh ver
Cisco Internetwork Operating System Software
IOS (tm) C3500xl Software (C3500xl-C3H2S-M), Version 12.0(5)WC5, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Tue 28-May-02 11:41 by devgoyal
Image text-base: 0x00003000, data-base: 0x0034A3C8
ROM: Bootstrap program is C3500xl boot loader
Switch uptime is 16 hours, 50 minutes
System returned to ROM by power-on
System image file is "flash:c3500xl-c3h2s-mz.120-5.WC5.bin"
cisco WS-C3548-XL (PowerPC403) processor (revision 0x01) with 16384K/1024K bytes of memory.
Processor board ID FAA0453M0EX, with hardware revision 0x00
Last reset from power-on
Processor is running Enterprise Edition Software
Cluster command switch capable
Cluster member switch capable
48 FastEthernet/IEEE 802.3 interface(s)
2 Gigabit Ethernet/IEEE 802.3 interface(s)
32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:04:C1:3C:F7:00
Motherboard assembly number: 73-3903-08
Power supply part number: 34-0971-01
Motherboard serial number: FAA04520EYU
Power supply serial number: PAC04470891
Model revision number: A0
Motherboard revision number: B0
Model number: WS-C3548-XL-EN
System serial number: FAA0453M0EX
Configuration register is 0xF
Switch#
<corporate network>-<3500XL>-<5 hosts>
I have static IP addresses for everything:
Name: hostxx01.xx.xx.com
Address: 10.61.32.58
Name: hostxx02.xx.xx.com
Address: 10.61.32.39
Name: hostxx03.xx.xx.com
Address: 10.61.32.52
Name: hostxx04.xx.xx.com
Address: 10.61.32.55
Name: hostxx05.xx.xx.com
Address: 10.61.32.68
Name: hostxx06.xx.xx.com
Address: 10.61.32.78
Name: hostxx07.xx.xx.com
Address: 10.61.32.81
Netmask: 255.255.255.252
I booted up and deleted the config file and started from scratch because this was a used switch and I wanted to start new with it. Here is the current configuration:
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
!
!
!
!
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface FastEthernet0/25
!
interface FastEthernet0/26
!
interface FastEthernet0/27
!
interface FastEthernet0/28
!
interface FastEthernet0/29
!
interface FastEthernet0/30
!
interface FastEthernet0/31
!
interface FastEthernet0/32
!
interface FastEthernet0/33
!
interface FastEthernet0/34
!
interface FastEthernet0/35
!
interface FastEthernet0/36
!
interface FastEthernet0/37
!
interface FastEthernet0/38
!
interface FastEthernet0/39
!
interface FastEthernet0/40
!
interface FastEthernet0/41
!
interface FastEthernet0/42
!
interface FastEthernet0/43
!
interface FastEthernet0/44
!
interface FastEthernet0/45
!
interface FastEthernet0/46
!
interface FastEthernet0/47
!
interface FastEthernet0/48
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
no ip directed-broadcast
no ip route-cache
!
!
line con 0
transport input none
stopbits 1
line vty 5 15
!
end
Switch#
Switch#sh ver
Cisco Internetwork Operating System Software
IOS (tm) C3500xl Software (C3500xl-C3H2S-M), Version 12.0(5)WC5, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Tue 28-May-02 11:41 by devgoyal
Image text-base: 0x00003000, data-base: 0x0034A3C8
ROM: Bootstrap program is C3500xl boot loader
Switch uptime is 16 hours, 50 minutes
System returned to ROM by power-on
System image file is "flash:c3500xl-c3h2s-mz.120-5.WC5.bin"
cisco WS-C3548-XL (PowerPC403) processor (revision 0x01) with 16384K/1024K bytes of memory.
Processor board ID FAA0453M0EX, with hardware revision 0x00
Last reset from power-on
Processor is running Enterprise Edition Software
Cluster command switch capable
Cluster member switch capable
48 FastEthernet/IEEE 802.3 interface(s)
2 Gigabit Ethernet/IEEE 802.3 interface(s)
32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:04:C1:3C:F7:00
Motherboard assembly number: 73-3903-08
Power supply part number: 34-0971-01
Motherboard serial number: FAA04520EYU
Power supply serial number: PAC04470891
Model revision number: A0
Motherboard revision number: B0
Model number: WS-C3548-XL-EN
System serial number: FAA0453M0EX
Configuration register is 0xF
Switch#