This is my config. I cant telnet or ssh to my router.. its a cisco 851 series....
Thanks
show running-config
Building configuration...
Current configuration : 3006 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname JeremyRouter1
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$kgQN$bFDv/gv5FE3l.6cXws2aH.
enable password my password
!
no aaa new-model
!
!
dot11 syslog
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
no ip cef
no ip domain lookup
ip domain name asus.local
!
!
!
username gibbsj privilege 15 password 0 my password
!
!
archive
log config
hidekeys
!
!
ip ssh rsa keypair-name JeremyRouter1.asus.local
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description INTERNET WAN PORT
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 172.17.207.200 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
router rip
version 2
network 24.0.0.0
network 68.0.0.0
network 74.0.0.0
network 172.17.0.0
no auto-summary
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 172.17.207.0 0.0.0.255
access-list 1 remark SDM_ACL Category-2
access-list 23 permit 10.10.10.0 0.0.0.7
snmp-server community public RO
no cdp run
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege le
vel of 15.
Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use
.
For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to -----------------------------------------------------------------------
^C
banner motd ^C
*************************************************
This is a SECURE DEVICE - do not touch!
*************************************************
^C
!
line con 0
exec-timeout 30 0
password my password
logging synchronous
login local
no modem enable
line aux 0
login local
line vty 0 4
access-class 23 in
exec-timeout 30 0
privilege level 15
password my password
logging synchronous
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end
Thanks
show running-config
Building configuration...
Current configuration : 3006 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname JeremyRouter1
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$kgQN$bFDv/gv5FE3l.6cXws2aH.
enable password my password
!
no aaa new-model
!
!
dot11 syslog
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
no ip cef
no ip domain lookup
ip domain name asus.local
!
!
!
username gibbsj privilege 15 password 0 my password
!
!
archive
log config
hidekeys
!
!
ip ssh rsa keypair-name JeremyRouter1.asus.local
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description INTERNET WAN PORT
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 172.17.207.200 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
router rip
version 2
network 24.0.0.0
network 68.0.0.0
network 74.0.0.0
network 172.17.0.0
no auto-summary
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 172.17.207.0 0.0.0.255
access-list 1 remark SDM_ACL Category-2
access-list 23 permit 10.10.10.0 0.0.0.7
snmp-server community public RO
no cdp run
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege le
vel of 15.
Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use
.
For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to -----------------------------------------------------------------------
^C
banner motd ^C
*************************************************
This is a SECURE DEVICE - do not touch!
*************************************************
^C
!
line con 0
exec-timeout 30 0
password my password
logging synchronous
login local
no modem enable
line aux 0
login local
line vty 0 4
access-class 23 in
exec-timeout 30 0
privilege level 15
password my password
logging synchronous
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end