I'm setting up a lab and I've got 2 1720s with T1 WICs and 1 1760 (FR switch) with 2 T1 WICs. I've made the T1 crossover cables and have everything connected and configured. The issue is everything is down/down and I'm stumped as to why. Any help would be appreciated.
1720 Router:
1760 Router (FR Switch):
Note: Serial1/0 on the 1760 is the only one currently in use with the 1 1720 router. Testing everything out right now before I configure the other 1720.
1720 Router:
Code:
interface Serial0
no ip address
encapsulation frame-relay
service-module t1 clock source internal
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
ip address 172.16.101.220 255.255.255.0
frame-relay interface-dlci 221
1760 Router (FR Switch):
Code:
frame-relay switching
!
!
!
!
interface FastEthernet0/0
no ip address
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
no fair-queue
no frame-relay inverse-arp
frame-relay intf-type dce
frame-relay route 122 interface Serial1/0 221
!
interface Serial1/0
no ip address
encapsulation frame-relay
service-module t1 clock source internal
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 221 interface Serial0/0 122
!
Note: Serial1/0 on the 1760 is the only one currently in use with the 1 1720 router. Testing everything out right now before I configure the other 1720.