I have the following file
interface Loopback0
ip address 10.207.255.224 255.255.255.255
interface FastEthernet0/0
ip address 10.205.215.129 255.255.255.128 secondary
ip address 10.207.224.3 255.255.255.128
interface Serial0/0
no ip address
interface FastEthernet0/1
ip address 10.207.240.3 255.255.255.192
interface Serial0/1
ip address 10.220.6.125 255.255.255.252
I am trying to change it to
interface Loopback0 ip address 10.207.255.224 255.255.255.255
interface FastEthernet0/0 ip address 10.205.215.129 255.255.255.128 secondary ip address 10.207.224.3 255.255.255.128
interface Serial0/0 no ip address
interface FastEthernet0/1 ip address 10.207.240.3 255.255.255.192
interface Serial0/1 ip address 10.220.6.125 255.255.255.252
That is to have interface name space ip1 space ip2 etc etc
interface Loopback0
ip address 10.207.255.224 255.255.255.255
interface FastEthernet0/0
ip address 10.205.215.129 255.255.255.128 secondary
ip address 10.207.224.3 255.255.255.128
interface Serial0/0
no ip address
interface FastEthernet0/1
ip address 10.207.240.3 255.255.255.192
interface Serial0/1
ip address 10.220.6.125 255.255.255.252
I am trying to change it to
interface Loopback0 ip address 10.207.255.224 255.255.255.255
interface FastEthernet0/0 ip address 10.205.215.129 255.255.255.128 secondary ip address 10.207.224.3 255.255.255.128
interface Serial0/0 no ip address
interface FastEthernet0/1 ip address 10.207.240.3 255.255.255.192
interface Serial0/1 ip address 10.220.6.125 255.255.255.252
That is to have interface name space ip1 space ip2 etc etc