If anyone can, PLEASE HELP.
I've setup a ew of these on bellsouth dsl with authentication. but, i can't seem to get this coding correctly. it's an Embarq adsl which requires no authentication. i used the same coding i used for the bellsouth configuration and made some simple changes. yet, nothing seems to be working. this is the coding i'm using
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname zax06202
boot-start-marker
boot-end-marker
enable secret 5 $1$vSY9$CqvYsOSsc1IWAmuNMAJmD1
enable password 7 140D14021E0B3F3F213A
aaa new-model
aaa authentication login default local
aaa authorization exec default local
aaa session-id common
resource policy
ip subnet-zero
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.10.10.0 10.10.10.200
ip dhcp excluded-address 192.168.128.0 192.168.128.255
ip dhcp pool VLAN20
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
domain-name zaxbys.com
lease 2
ip inspect name ZaxFW tcp
ip inspect name ZaxFW udp
ip inspect name ZaxFW ftp
no ip domain lookup
ip domain name zaxbys.com
vpdn enable
crypto pki trustpoint TP-self-signed-40551441
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-40551441
revocation-check none
rsakeypair TP-self-signed-40551441
crypto pki certificate chain TP-self-signed-40551441
certificate self-signed 01
30820247 308201B0 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303535 31343431 301E170D 30323033 30313033 30333431
5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D343035 35313434
3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100BBD1
3123B3E8 C1CA994B 7062E5A0 543DD1AD E83B22C8 2954D944 A9BFA3D7 E854F4B4
D4AA6F12 3A88329F 55B7EF92 EC2147B7 24879AC2 B250FEC5 4565BDF4 70A1D1BB
69A3376C F0CA18D1 12C2FE8E B3BD06D3 FC9197FF 6F4D8C1E CD6C555E D9BF721E
4D0D09CD 249D65F6 FBF1EC61 55D83237 96924174 BB472878 160EDC89 3A910203
010001A3 73307130 0F060355 1D130101 FF040530 030101FF 301E0603 551D1104
17301582 137A6178 30363230 322E7A61 78627973 2E636F6D 301F0603 551D2304
18301680 14B8BE93 B5D5BBB4 C0BE2FF2 F555F7F3 BA3AAD2F 75301D06 03551D0E
04160414 B8BE93B5 D5BBB4C0 BE2FF2F5 55F7F3BA 3AAD2F75 300D0609 2A864886
F70D0101 04050003 81810069 87ACC06A A591B8DF FC5397D6 53AC854C D4179AC3
2A7FA2B3 26BA2091 7157A04D 63B4ADF6 5207BDA5 048F5F51 5EFE4184 7AC54AD0
0BD3B9BE AA9BED24 072E8BCD E822188F 35D53423 35F8E573 726EA432 61534FAC
4A33D900 82E5D5A0 5DB10FBE 8C475929 9DF86740 E6A3FC7B CAF377A8 881A9395
C0FB8FE4 BDC1C534 ED0417
quit
username ddede privilege 15 secret 5 $1$N2yD$J3vk0zpWUGcq1wZZ2maDL/
username xxxxx33xx privilege 15 password 7 0455020B0B20454813
bridge irb
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
interface ATM0.1 point-to-point
pvc 8/35
pppoe-client dial-pool-number 1
interface FastEthernet0
no cdp enable
interface FastEthernet1
no cdp enable
interface FastEthernet2
no cdp enable
interface FastEthernet3
no cdp enable
interface Dot11Radio0
no ip address
encryption vlan 1 mode ciphers tkip
encryption vlan 20 mode ciphers tkip
ssid LMSWLAN
vlan 20
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 011607100A06091D244F46001A0E121C5F0101
ssid ZAXWLAN
vlan 1
authentication open
authentication key-management wpa
wpa-psk ascii 7 15000E0D0829232D2B38302C
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
channel 2417
station-role root
no dot11 extension aironet
no cdp enable
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no snmp trap link-status
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
interface Dot11Radio0.20
description Guest Wireless LAN - Routed WLAN
encapsulation dot1Q 20
ip address 10.10.10.1 255.255.255.0
ip access-group Guest-ACL in
ip nat inside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
interface Vlan1
no ip address
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1410
bridge-group 1
bridge-group 1 spanning-disabled
interface Vlan20
no ip address
interface Dialer0
ip address dhcp ( changed from **negotiated** )
ip access-group Internet-inbound-ACL in
ip mtu 1410
ip inspect ZaxFW out
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1410
dialer pool 1
dialer-group 1
no cdp enable
--------------- this has been removed ------------------------
ppp authentication chap pap callin
ppp chap hostname
ppp chap password
ppp pap sent-username
ppp ipcp dns request
ppp ipcp address accept
---------------------------------------------------------------
interface BVI1
ip address 192.168.128.225 255.255.255.0
ip nat inside
ip virtual-reassembly
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.128.100 20 interface Dialer0 20
ip nat inside source static tcp 192.168.128.100 21 interface Dialer0 21
ip nat inside source static tcp 192.168.128.100 5632 interface Dialer0 5632
ip nat inside source static tcp 192.168.128.100 5631 interface Dialer0 5631
ip nat inside source static tcp 192.168.128.200 2000 interface Dialer0 2000
ip nat inside source static tcp 192.168.128.200 43300 interface Dialer0 43300
ip nat inside source static tcp 192.168.128.200 10101 interface Dialer0 10101
ip nat inside source static tcp 192.168.128.100 5900 interface Dialer0 5900
ip nat inside source static udp 192.168.128.200 11000 interface Dialer0 11000
ip access-list extended Guest-ACL
deny ip any 192.168.128.0 0.0.0.255
permit ip any any
ip access-list extended Internet-inbound-ACL
permit udp any eq bootps any eq bootpc
permit icmp any any echo
permit icmp any any echo-reply
permit icmp any any traceroute
permit gre any any
permit esp any any
permit tcp any any eq 5631
permit tcp any any eq 5632
permit tcp any any eq telnet
permit tcp any any eq 43300
permit tcp any any eq 2000
permit tcp any any eq 5900
permit tcp any any eq 10101
permit udp any any eq 11000
permit tcp any any eq ftp
permit tcp any any eq ftp-data
permit tcp any eq ftp-data any eq ftp-data
permit tcp any eq ftp any eq ftp
access-list 1 permit 192.168.128.0 0.0.0.255
access-list 1 permit 10.10.10.0 0.0.0.255
dialer-list 1 protocol ip list 1
no cdp run
control-plane
bridge 1 route ip
banner login ^C
This device is private property and is monitored. Unauthorized access is strict
ly prohibited. Misuse or unauthorized access will be monitored and reported to l
aw enforcement officials.
^C
banner motd ^C
Property of ZFI^C
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
scheduler max-task-time 5000
end
I've setup a ew of these on bellsouth dsl with authentication. but, i can't seem to get this coding correctly. it's an Embarq adsl which requires no authentication. i used the same coding i used for the bellsouth configuration and made some simple changes. yet, nothing seems to be working. this is the coding i'm using
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname zax06202
boot-start-marker
boot-end-marker
enable secret 5 $1$vSY9$CqvYsOSsc1IWAmuNMAJmD1
enable password 7 140D14021E0B3F3F213A
aaa new-model
aaa authentication login default local
aaa authorization exec default local
aaa session-id common
resource policy
ip subnet-zero
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.10.10.0 10.10.10.200
ip dhcp excluded-address 192.168.128.0 192.168.128.255
ip dhcp pool VLAN20
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
domain-name zaxbys.com
lease 2
ip inspect name ZaxFW tcp
ip inspect name ZaxFW udp
ip inspect name ZaxFW ftp
no ip domain lookup
ip domain name zaxbys.com
vpdn enable
crypto pki trustpoint TP-self-signed-40551441
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-40551441
revocation-check none
rsakeypair TP-self-signed-40551441
crypto pki certificate chain TP-self-signed-40551441
certificate self-signed 01
30820247 308201B0 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303535 31343431 301E170D 30323033 30313033 30333431
5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D343035 35313434
3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100BBD1
3123B3E8 C1CA994B 7062E5A0 543DD1AD E83B22C8 2954D944 A9BFA3D7 E854F4B4
D4AA6F12 3A88329F 55B7EF92 EC2147B7 24879AC2 B250FEC5 4565BDF4 70A1D1BB
69A3376C F0CA18D1 12C2FE8E B3BD06D3 FC9197FF 6F4D8C1E CD6C555E D9BF721E
4D0D09CD 249D65F6 FBF1EC61 55D83237 96924174 BB472878 160EDC89 3A910203
010001A3 73307130 0F060355 1D130101 FF040530 030101FF 301E0603 551D1104
17301582 137A6178 30363230 322E7A61 78627973 2E636F6D 301F0603 551D2304
18301680 14B8BE93 B5D5BBB4 C0BE2FF2 F555F7F3 BA3AAD2F 75301D06 03551D0E
04160414 B8BE93B5 D5BBB4C0 BE2FF2F5 55F7F3BA 3AAD2F75 300D0609 2A864886
F70D0101 04050003 81810069 87ACC06A A591B8DF FC5397D6 53AC854C D4179AC3
2A7FA2B3 26BA2091 7157A04D 63B4ADF6 5207BDA5 048F5F51 5EFE4184 7AC54AD0
0BD3B9BE AA9BED24 072E8BCD E822188F 35D53423 35F8E573 726EA432 61534FAC
4A33D900 82E5D5A0 5DB10FBE 8C475929 9DF86740 E6A3FC7B CAF377A8 881A9395
C0FB8FE4 BDC1C534 ED0417
quit
username ddede privilege 15 secret 5 $1$N2yD$J3vk0zpWUGcq1wZZ2maDL/
username xxxxx33xx privilege 15 password 7 0455020B0B20454813
bridge irb
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
interface ATM0.1 point-to-point
pvc 8/35
pppoe-client dial-pool-number 1
interface FastEthernet0
no cdp enable
interface FastEthernet1
no cdp enable
interface FastEthernet2
no cdp enable
interface FastEthernet3
no cdp enable
interface Dot11Radio0
no ip address
encryption vlan 1 mode ciphers tkip
encryption vlan 20 mode ciphers tkip
ssid LMSWLAN
vlan 20
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 011607100A06091D244F46001A0E121C5F0101
ssid ZAXWLAN
vlan 1
authentication open
authentication key-management wpa
wpa-psk ascii 7 15000E0D0829232D2B38302C
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
channel 2417
station-role root
no dot11 extension aironet
no cdp enable
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no snmp trap link-status
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
interface Dot11Radio0.20
description Guest Wireless LAN - Routed WLAN
encapsulation dot1Q 20
ip address 10.10.10.1 255.255.255.0
ip access-group Guest-ACL in
ip nat inside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
interface Vlan1
no ip address
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1410
bridge-group 1
bridge-group 1 spanning-disabled
interface Vlan20
no ip address
interface Dialer0
ip address dhcp ( changed from **negotiated** )
ip access-group Internet-inbound-ACL in
ip mtu 1410
ip inspect ZaxFW out
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1410
dialer pool 1
dialer-group 1
no cdp enable
--------------- this has been removed ------------------------
ppp authentication chap pap callin
ppp chap hostname
ppp chap password
ppp pap sent-username
ppp ipcp dns request
ppp ipcp address accept
---------------------------------------------------------------
interface BVI1
ip address 192.168.128.225 255.255.255.0
ip nat inside
ip virtual-reassembly
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.128.100 20 interface Dialer0 20
ip nat inside source static tcp 192.168.128.100 21 interface Dialer0 21
ip nat inside source static tcp 192.168.128.100 5632 interface Dialer0 5632
ip nat inside source static tcp 192.168.128.100 5631 interface Dialer0 5631
ip nat inside source static tcp 192.168.128.200 2000 interface Dialer0 2000
ip nat inside source static tcp 192.168.128.200 43300 interface Dialer0 43300
ip nat inside source static tcp 192.168.128.200 10101 interface Dialer0 10101
ip nat inside source static tcp 192.168.128.100 5900 interface Dialer0 5900
ip nat inside source static udp 192.168.128.200 11000 interface Dialer0 11000
ip access-list extended Guest-ACL
deny ip any 192.168.128.0 0.0.0.255
permit ip any any
ip access-list extended Internet-inbound-ACL
permit udp any eq bootps any eq bootpc
permit icmp any any echo
permit icmp any any echo-reply
permit icmp any any traceroute
permit gre any any
permit esp any any
permit tcp any any eq 5631
permit tcp any any eq 5632
permit tcp any any eq telnet
permit tcp any any eq 43300
permit tcp any any eq 2000
permit tcp any any eq 5900
permit tcp any any eq 10101
permit udp any any eq 11000
permit tcp any any eq ftp
permit tcp any any eq ftp-data
permit tcp any eq ftp-data any eq ftp-data
permit tcp any eq ftp any eq ftp
access-list 1 permit 192.168.128.0 0.0.0.255
access-list 1 permit 10.10.10.0 0.0.0.255
dialer-list 1 protocol ip list 1
no cdp run
control-plane
bridge 1 route ip
banner login ^C
This device is private property and is monitored. Unauthorized access is strict
ly prohibited. Misuse or unauthorized access will be monitored and reported to l
aw enforcement officials.
^C
banner motd ^C
Property of ZFI^C
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
scheduler max-task-time 5000
end