eunderkoffler
Technical User
Ok, here is the issue I'm having and my current configs of my tunnels:
HUB
interface Tunnel1
description - HUB
bandwidth 100000
ip address 172.20.0.1 255.255.255.240
no ip redirects
ip mtu 1480
ip nhrp authentication DMVPN123
ip nhrp map multicast dynamic
ip nhrp network-id 123
ip tcp adjust-mss 1400
delay 1000
tunnel source FastEthernet0/1
tunnel mode gre multipoint
tunnel key 123
tunnel protection ipsec profile DMVPN
tunnel bandwidth transmit 100000
tunnel bandwidth receive 100000
SPOKE1
interface Tunnel1
description Spoke 1
bandwidth 100000
ip address 172.20.0.2 255.255.255.240
no ip redirects
ip mtu 1480
ip nhrp authentication DMVPN123
ip nhrp map multicast dynamic
ip nhrp map 172.20.0.1 135.80.113.20
ip nhrp map multicast 135.80.113.20
ip nhrp network-id 123
ip nhrp nhs 172.20.0.1
ip tcp adjust-mss 1400
delay 1000
tunnel source FastEthernet0/0
tunnel mode gre multipoint
tunnel key 123
tunnel protection ipsec profile DMVPN
tunnel bandwidth transmit 100000
tunnel bandwidth receive 100000
What happens is when I do a reload on the router, the tunnel never comes back up.
In order for me to get this to work I have to change the HUB config to this:
HUB
interface Tunnel1
description HUB
bandwidth 100000
ip address 172.20.0.1 255.255.255.240
no ip redirects
ip mtu 1480
ip nhrp authentication DMVPN123
ip nhrp map 172.20.0.2 65.80.3.242 (ip of spoke1)
ip nhrp map multicast 65.80.3.242 (ip of spoke1)
ip nhrp network-id 123
ip tcp adjust-mss 1400
delay 1000
tunnel source FastEthernet0/1
tunnel mode gre multipoint
tunnel key 123
tunnel protection ipsec profile DMVPN
tunnel bandwidth transmit 100000
tunnel bandwidth receive 100000
Then I'm trying to get another site (router) to work this this config but I'm just trying to get one of them working correctly. Any suggestions / help?
Thanks
HUB
interface Tunnel1
description - HUB
bandwidth 100000
ip address 172.20.0.1 255.255.255.240
no ip redirects
ip mtu 1480
ip nhrp authentication DMVPN123
ip nhrp map multicast dynamic
ip nhrp network-id 123
ip tcp adjust-mss 1400
delay 1000
tunnel source FastEthernet0/1
tunnel mode gre multipoint
tunnel key 123
tunnel protection ipsec profile DMVPN
tunnel bandwidth transmit 100000
tunnel bandwidth receive 100000
SPOKE1
interface Tunnel1
description Spoke 1
bandwidth 100000
ip address 172.20.0.2 255.255.255.240
no ip redirects
ip mtu 1480
ip nhrp authentication DMVPN123
ip nhrp map multicast dynamic
ip nhrp map 172.20.0.1 135.80.113.20
ip nhrp map multicast 135.80.113.20
ip nhrp network-id 123
ip nhrp nhs 172.20.0.1
ip tcp adjust-mss 1400
delay 1000
tunnel source FastEthernet0/0
tunnel mode gre multipoint
tunnel key 123
tunnel protection ipsec profile DMVPN
tunnel bandwidth transmit 100000
tunnel bandwidth receive 100000
What happens is when I do a reload on the router, the tunnel never comes back up.
In order for me to get this to work I have to change the HUB config to this:
HUB
interface Tunnel1
description HUB
bandwidth 100000
ip address 172.20.0.1 255.255.255.240
no ip redirects
ip mtu 1480
ip nhrp authentication DMVPN123
ip nhrp map 172.20.0.2 65.80.3.242 (ip of spoke1)
ip nhrp map multicast 65.80.3.242 (ip of spoke1)
ip nhrp network-id 123
ip tcp adjust-mss 1400
delay 1000
tunnel source FastEthernet0/1
tunnel mode gre multipoint
tunnel key 123
tunnel protection ipsec profile DMVPN
tunnel bandwidth transmit 100000
tunnel bandwidth receive 100000
Then I'm trying to get another site (router) to work this this config but I'm just trying to get one of them working correctly. Any suggestions / help?
Thanks