jbrotschul
Technical User
Hi,
I have a Cisco Catalyst 4506. Currently there is a default route configured pointing to my firewall for internet traffic...
ip route 0.0.0.0 0.0.0.0 192.168.100.7
I installed a new firewall - 192.168.4.7, and want to route traffic based on the source ip to this new firewall for only specific source ip addresses (that are in a particular vlan).
Here's my current configuration:
access-list 151 remark NEWPIX DEFAULT ROUTE
access-list 151 permit ip host 192.168.151.0 any
route-map NEWPIX_DEFAULT_ROUTE permit 10
match ip address 151
set ip default next-hop 192.168.4.7
interface Vlan50
ip address 192.168.151.4 255.255.255.0
no ip redirects
ip policy route-map NEWPIX_DEFAULT_ROUTE
standby 50 ip 192.168.151.254
standby 50 preempt
Server is 192.168.151.40 connected to this switch port:
interface FastEthernet6/45
switchport access vlan 50
switchport mode access
ip access-group 151 in
I see hit count incrementing on the ACL, and policy matches on the route-map, but internet traffic is still going out through the original firewall - 192.168.100.7.
What am I missing?
Thanks,
Jeff
I have a Cisco Catalyst 4506. Currently there is a default route configured pointing to my firewall for internet traffic...
ip route 0.0.0.0 0.0.0.0 192.168.100.7
I installed a new firewall - 192.168.4.7, and want to route traffic based on the source ip to this new firewall for only specific source ip addresses (that are in a particular vlan).
Here's my current configuration:
access-list 151 remark NEWPIX DEFAULT ROUTE
access-list 151 permit ip host 192.168.151.0 any
route-map NEWPIX_DEFAULT_ROUTE permit 10
match ip address 151
set ip default next-hop 192.168.4.7
interface Vlan50
ip address 192.168.151.4 255.255.255.0
no ip redirects
ip policy route-map NEWPIX_DEFAULT_ROUTE
standby 50 ip 192.168.151.254
standby 50 preempt
Server is 192.168.151.40 connected to this switch port:
interface FastEthernet6/45
switchport access vlan 50
switchport mode access
ip access-group 151 in
I see hit count incrementing on the ACL, and policy matches on the route-map, but internet traffic is still going out through the original firewall - 192.168.100.7.
What am I missing?
Thanks,
Jeff