ArmedAndClueless
MIS
I have a problem with a fairly basic network. On one network, 10.0.0.0/16, I am running an Iomega NAS file server. Two networks across at 10.210.1.5/16, it cannot be pinged, nor browsed to. Between them are two Cisco 1700 series routers with a leased line between them. Here are the running configs.
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname ROUT01
!
enable secret 5 $1$RuqO$64oTV9tJZgk6UigPJGik7.
!
ip subnet-zero
!
!
!
!
interface FastEthernet0
ip address 10.0.0.2 255.255.255.0
ip accounting output-packets
speed auto
half-duplex
!
interface Serial0
ip address 10.0.1.1 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.5
ip route 10.210.0.0 255.255.0.0 10.0.1.2
no ip http server
!
!
snmp-server community public RO
snmp-server community private RW
!
line con 0
line aux 0
line vty 0 4
password 7 1401005A080127
login
!
no scheduler allocate
end
This router is at the main site, where the DC and internet connection are. Also, this is where the NAS box in question is.
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname ROUT02
!
enable secret 5 $1$r7J9$DgtrbfydMMsbjvAPT3QFP.
!
ip subnet-zero
!
!
!
!
interface FastEthernet0
ip address 10.210.1.5 255.255.0.0
speed auto
half-duplex
!
interface Serial0
ip address 10.0.1.2 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.1.1
ip route 10.0.0.0 255.255.0.0 10.0.1.1
no ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
password 7 0719331D4A0C1B
login
!
no scheduler allocate
end
This is the other router, at a stub network. From the stub router, I can ping the internet gateway (10.0.0.5) but not the NAS box. (10.0.0.3). Inside the furthest network, I can once again ping the gateway but not the NAS box. What am I missing? Do I have a missing routing statement or something?
Oh, and here is a rough layout of the network.
Server NAS Box
| |
| |
Switch----ROUT02-----WAN Link------ROUT01-----Switch-----DC
| | |
| | |
Clients | |
Clients |
|
Internet
It seems like the only thing that can't be accessed is the NAS machine. The DC is readily accessible, and all of the machines to the left can get out to the internet. What is going on?
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname ROUT01
!
enable secret 5 $1$RuqO$64oTV9tJZgk6UigPJGik7.
!
ip subnet-zero
!
!
!
!
interface FastEthernet0
ip address 10.0.0.2 255.255.255.0
ip accounting output-packets
speed auto
half-duplex
!
interface Serial0
ip address 10.0.1.1 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.5
ip route 10.210.0.0 255.255.0.0 10.0.1.2
no ip http server
!
!
snmp-server community public RO
snmp-server community private RW
!
line con 0
line aux 0
line vty 0 4
password 7 1401005A080127
login
!
no scheduler allocate
end
This router is at the main site, where the DC and internet connection are. Also, this is where the NAS box in question is.
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname ROUT02
!
enable secret 5 $1$r7J9$DgtrbfydMMsbjvAPT3QFP.
!
ip subnet-zero
!
!
!
!
interface FastEthernet0
ip address 10.210.1.5 255.255.0.0
speed auto
half-duplex
!
interface Serial0
ip address 10.0.1.2 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.1.1
ip route 10.0.0.0 255.255.0.0 10.0.1.1
no ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
password 7 0719331D4A0C1B
login
!
no scheduler allocate
end
This is the other router, at a stub network. From the stub router, I can ping the internet gateway (10.0.0.5) but not the NAS box. (10.0.0.3). Inside the furthest network, I can once again ping the gateway but not the NAS box. What am I missing? Do I have a missing routing statement or something?
Oh, and here is a rough layout of the network.
Server NAS Box
| |
| |
Switch----ROUT02-----WAN Link------ROUT01-----Switch-----DC
| | |
| | |
Clients | |
Clients |
|
Internet
It seems like the only thing that can't be accessed is the NAS machine. The DC is readily accessible, and all of the machines to the left can get out to the internet. What is going on?