Need help trying to get to the internet using my (2) cisco 2501 routers and a cable modem. This is the configuration I'm running on the border router.I've tried everything I could think of to get to the internet. If any has any ideas or suggestions they would be greatly appreciated.
Thanx in advance
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R1
!
!
ip subnet-zero
ip name-server 167.216.253.54
ip name-server 216.23.22.110
!
!
!
interface Ethernet0 (interface to cable modem)
ip address 24.1.1.1 255.255.252.0
no ip directed-broadcast
ip nat outside
ip ospf interface-retry 0
!
--More--
interface Serial0 (connect to my other 2501 router)
ip address 192.168.2.2 255.255.255.0
no ip directed-broadcast
ip nat inside
ip ospf interface-retry 0
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
router ospf 10
network 24.0.0.0 0.255.255.255 area 2
network 192.168.1.0 0.0.0.255 area 1
network 192.168.2.0 0.0.0.255 area 0
!
ip nat translation dns-timeout 30
ip nat pool net-11 24.1.1.1 24.1.1.1 netmask 255.255.252.0
ip nat inside source list 3 pool net-11 overload
ip classless
ip route 0.0.0.0 0.0.0.0 24.x.x.x (gateway obtained from cable)
!
access-list 3 permit 192.168.1.0 0.0.0.255
--More--
router ospf 10
network 24.0.0.0 0.255.255.255 area 2
network 192.168.1.0 0.0.0.255 area 1
network 192.168.2.0 0.0.0.255 area 0
!
ip nat translation dns-timeout 30
ip nat pool net-11 24.1.1.1 24.1.1.1 netmask 255.255.252.0
ip nat inside source list 3 pool net-11 overload
ip classless
ip route 0.0.0.0 0.0.0.0 24.x.x.x
!
access-list 3 permit 192.168.1.0 0.0.0.255
!
line con 0
logging synchronous
transport input none
line aux 0
line vty 0 4
login
!
end
Thanx in advance
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R1
!
!
ip subnet-zero
ip name-server 167.216.253.54
ip name-server 216.23.22.110
!
!
!
interface Ethernet0 (interface to cable modem)
ip address 24.1.1.1 255.255.252.0
no ip directed-broadcast
ip nat outside
ip ospf interface-retry 0
!
--More--
interface Serial0 (connect to my other 2501 router)
ip address 192.168.2.2 255.255.255.0
no ip directed-broadcast
ip nat inside
ip ospf interface-retry 0
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
router ospf 10
network 24.0.0.0 0.255.255.255 area 2
network 192.168.1.0 0.0.0.255 area 1
network 192.168.2.0 0.0.0.255 area 0
!
ip nat translation dns-timeout 30
ip nat pool net-11 24.1.1.1 24.1.1.1 netmask 255.255.252.0
ip nat inside source list 3 pool net-11 overload
ip classless
ip route 0.0.0.0 0.0.0.0 24.x.x.x (gateway obtained from cable)
!
access-list 3 permit 192.168.1.0 0.0.0.255
--More--
router ospf 10
network 24.0.0.0 0.255.255.255 area 2
network 192.168.1.0 0.0.0.255 area 1
network 192.168.2.0 0.0.0.255 area 0
!
ip nat translation dns-timeout 30
ip nat pool net-11 24.1.1.1 24.1.1.1 netmask 255.255.252.0
ip nat inside source list 3 pool net-11 overload
ip classless
ip route 0.0.0.0 0.0.0.0 24.x.x.x
!
access-list 3 permit 192.168.1.0 0.0.0.255
!
line con 0
logging synchronous
transport input none
line aux 0
line vty 0 4
login
!
end