I just got a T1 service from my ISP.
They told me to use Frame Relay IETF encapsulation, no LMI, dlci 16, and bridge encapsulation.
192.168.70.13= ISP gateway
192.168.70.14= my serial interface
Here is my config.
Building configuration...
!
Current configuration : 3827 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
bridge irb
!
interface Serial0/0
ip address 192.168.70.14 255.255.255.252
encapsulation frame-relay IETF
no keepalive
no fair-queue
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
frame-relay map ip 192.168.70.13 16 IETF
frame-relay map ip 192.168.70.14 16 IETF
frame-relay interface-dlci 16
no frame-relay inverse-arp NOVELL 16
no frame-relay inverse-arp APPLETALK 16
no frame-relay inverse-arp DECNET 16
frame-relay local-dlci 16
bridge-group 1
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 192.168.70.13
!
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
line aux 0
line vty 0 3
login
line vty 4
login
!
!
end
And here is my output of sh int ser0/0:
Serial0/0 is up, line protocol is up
Hardware is DSCC4 with integrated T1 CSU/DSU
Internet address is 205.179.236.14/30
MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation FRAME-RELAY IETF, loopback not set
Keepalive not set
LMI DLCI 1023 LMI type is CISCO frame relay DTE
FR SVC disabled, LAPF state down
Broadcast queue 0/64, broadcasts sent/dropped 20/0, interface broadcasts 0
Last input 2d16h, output 2d17h, output hang never
Last clearing of "show interface" counters 3d23h
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
379 packets input, 24508 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 4 giants, 0 throttles
1500 input errors, 624 CRC, 876 frame, 0 overrun, 0 ignored, 0 abort
682 packets output, 9999 bytes, 0 underruns
0 output errors, 0 collisions, 11087 interface resets
0 output buffer failures, 0 output buffers swapped out
6 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=down
The problem is I can't ping to my ISP gateway.
I put "no keepalive" command in order to disable the LMI on my serial interface 0/0.
If I use "keepalive 10" then my serial interface becomes up and line protocol is down. When I use debug frame lmi, I saw mineseen number is incrementing but yourseen number is always 0 and DTE down (I think because I don't get LMI reply from the Frame Relay switch).
Does Anybody know how to solve this issue because I still cannot ping/ connect to my ISP gateway.
Thanks in advance.
They told me to use Frame Relay IETF encapsulation, no LMI, dlci 16, and bridge encapsulation.
192.168.70.13= ISP gateway
192.168.70.14= my serial interface
Here is my config.
Building configuration...
!
Current configuration : 3827 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
bridge irb
!
interface Serial0/0
ip address 192.168.70.14 255.255.255.252
encapsulation frame-relay IETF
no keepalive
no fair-queue
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
frame-relay map ip 192.168.70.13 16 IETF
frame-relay map ip 192.168.70.14 16 IETF
frame-relay interface-dlci 16
no frame-relay inverse-arp NOVELL 16
no frame-relay inverse-arp APPLETALK 16
no frame-relay inverse-arp DECNET 16
frame-relay local-dlci 16
bridge-group 1
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 192.168.70.13
!
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
line aux 0
line vty 0 3
login
line vty 4
login
!
!
end
And here is my output of sh int ser0/0:
Serial0/0 is up, line protocol is up
Hardware is DSCC4 with integrated T1 CSU/DSU
Internet address is 205.179.236.14/30
MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation FRAME-RELAY IETF, loopback not set
Keepalive not set
LMI DLCI 1023 LMI type is CISCO frame relay DTE
FR SVC disabled, LAPF state down
Broadcast queue 0/64, broadcasts sent/dropped 20/0, interface broadcasts 0
Last input 2d16h, output 2d17h, output hang never
Last clearing of "show interface" counters 3d23h
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
379 packets input, 24508 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 4 giants, 0 throttles
1500 input errors, 624 CRC, 876 frame, 0 overrun, 0 ignored, 0 abort
682 packets output, 9999 bytes, 0 underruns
0 output errors, 0 collisions, 11087 interface resets
0 output buffer failures, 0 output buffers swapped out
6 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=down
The problem is I can't ping to my ISP gateway.
I put "no keepalive" command in order to disable the LMI on my serial interface 0/0.
If I use "keepalive 10" then my serial interface becomes up and line protocol is down. When I use debug frame lmi, I saw mineseen number is incrementing but yourseen number is always 0 and DTE down (I think because I don't get LMI reply from the Frame Relay switch).
Does Anybody know how to solve this issue because I still cannot ping/ connect to my ISP gateway.
Thanks in advance.