I have a small network with a Pix and a Router
Internet --- Pix .1 --- 10.0.2.0 ----.2 R .1 --- 10.0.3.0
I have access to the Internet from 10.0.2.0 and 10.0.3.0
I need to "see" computers in 10.0.3.0 from 10.0.2.0
There is a Web Server with IP Add 10.0.3.10 which is for our office use only
After I added in the Pix configuration
route inside 10.0.3.0 255.255.255.0 10.0.2.2 1
I am able to ping from 10.0.2.0 to 10.0.3.0 but I couldn't http to the WebServer, so i had to add in the R config
ip nat inside source static 10.0.3.10 10.0.2.10
and now hosts in 10.0.2.0 access the WebServer using Address 10.0.2.10
How can i access computers(i need to do file sharing and remote desktop) in 10.0.3.0 from 10.0.2.0 without static mapping for each computer? i mean how can i communicate with computers using directly their 10.0.3 address
Here is most of the R config file
interface Ethernet0/0
ip address 10.0.2.2 255.255.255.0
ip nat outside
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Ethernet0/1
ip address 10.0.3.1 255.255.255.0
ip nat inside
half-duplex
!
interface Serial0/1
no ip address
shutdown
!
ip nat inside source list 1 interface Ethernet0/0 overload
ip nat inside source static 10.0.3.10 10.0.2.10
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.2.1
!
access-list 1 permit 10.0.3.0 0.0.0.255
Thank you for your time
Internet --- Pix .1 --- 10.0.2.0 ----.2 R .1 --- 10.0.3.0
I have access to the Internet from 10.0.2.0 and 10.0.3.0
I need to "see" computers in 10.0.3.0 from 10.0.2.0
There is a Web Server with IP Add 10.0.3.10 which is for our office use only
After I added in the Pix configuration
route inside 10.0.3.0 255.255.255.0 10.0.2.2 1
I am able to ping from 10.0.2.0 to 10.0.3.0 but I couldn't http to the WebServer, so i had to add in the R config
ip nat inside source static 10.0.3.10 10.0.2.10
and now hosts in 10.0.2.0 access the WebServer using Address 10.0.2.10
How can i access computers(i need to do file sharing and remote desktop) in 10.0.3.0 from 10.0.2.0 without static mapping for each computer? i mean how can i communicate with computers using directly their 10.0.3 address
Here is most of the R config file
interface Ethernet0/0
ip address 10.0.2.2 255.255.255.0
ip nat outside
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Ethernet0/1
ip address 10.0.3.1 255.255.255.0
ip nat inside
half-duplex
!
interface Serial0/1
no ip address
shutdown
!
ip nat inside source list 1 interface Ethernet0/0 overload
ip nat inside source static 10.0.3.10 10.0.2.10
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.2.1
!
access-list 1 permit 10.0.3.0 0.0.0.255
Thank you for your time