I have 2 network set, I have 2 phone on each network. All the phone from the same network can call each other but can't call the other network. I guess something is missing in my programation but can't find what, help please.
The first network can ping the second network.
Both config about the phone for my 2 router are the same.
Here my programation:
ip source-route
!
ip cef
ip dhcp excluded-address 10.152.9.1 10.152.9.25
!
ip dhcp pool tacnet
network 10.152.9.0 255.255.255.0
default-router 10.152.9.1
domain-name *****.***.**
dns-server 10.152.1.11 10.152.1.111
option 150 ip 10.152.9.1
lease 0 3
!
!
no ip domain lookup
ip multicast-routing
no ipv6 cef
multilink bundle-name authenticated
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
fax protocol cisco
!
!
voice-card 0
!
!
!
interface FastEthernet0/0
description TO KG
ip address 10.152.250.22 255.255.255.252
duplex auto
speed auto
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.152.250.22
!
interface FastEthernet0/1
description TO TACNET
ip address 10.152.9.1 255.255.255.0
ip pim sparse-dense-mode
duplex auto
speed auto
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface FastEthernet0/1/4
!
interface FastEthernet0/1/5
!
interface FastEthernet0/1/6
!
interface FastEthernet0/1/7
!
interface FastEthernet0/1/8
!
interface GigabitEthernet1/0
no ip address
!
interface Vlan1
no ip address
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.152.250.21
no ip http server
ip http secure-server
!
!
!
!
!
snmp-server community publicDw1n RO
tftp-server flash00405000700.bin
tftp-server flash00308000500.loads
tftp-server flash00308000500.sb2
tftp-server flash00405000700.sbn
tftp-server flash:CP7905080002SCCP060817A.sbin
tftp-server flash:ATA030100SCCP040211A.zup
!
control-plane
!
!
!
!
mgcp fax t38 ecm
!
!
!
dial-peer voice 2000 voip
description TO FMG
destination-pattern 2...
session protocol sipv2
session target ipv4:10.152.40.1
!
!
!
telephony-service
max-ephones 42
max-dn 144
ip source-address 10.152.9.1 port 2000
system message FSG
load 7906 7911-sip.8-4-2S.tar
load 7941 7961-sip.8-4-2S.tar
load ata ATA030100SCCP040211A
time-zone 12
time-format 24
date-format dd-mm-yy
max-conferences 12 gain -6
transfer-system full-consult
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn 1
number 1000
description FSG
name FOB FSG
!
!
ephone-dn 2
number 1001
description FSG
name FOB FSG #1
!
!
ephone 1
mac-address 001B.53B8.86A1
button 1:1
!
!
!
ephone 2
mac-address 001B.0C18.C75D
button 1:2
!
!
LCIS TECH
LAND COMMUNICATION INFORMATION SYSTEM
DND
The first network can ping the second network.
Both config about the phone for my 2 router are the same.
Here my programation:
ip source-route
!
ip cef
ip dhcp excluded-address 10.152.9.1 10.152.9.25
!
ip dhcp pool tacnet
network 10.152.9.0 255.255.255.0
default-router 10.152.9.1
domain-name *****.***.**
dns-server 10.152.1.11 10.152.1.111
option 150 ip 10.152.9.1
lease 0 3
!
!
no ip domain lookup
ip multicast-routing
no ipv6 cef
multilink bundle-name authenticated
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
fax protocol cisco
!
!
voice-card 0
!
!
!
interface FastEthernet0/0
description TO KG
ip address 10.152.250.22 255.255.255.252
duplex auto
speed auto
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.152.250.22
!
interface FastEthernet0/1
description TO TACNET
ip address 10.152.9.1 255.255.255.0
ip pim sparse-dense-mode
duplex auto
speed auto
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface FastEthernet0/1/4
!
interface FastEthernet0/1/5
!
interface FastEthernet0/1/6
!
interface FastEthernet0/1/7
!
interface FastEthernet0/1/8
!
interface GigabitEthernet1/0
no ip address
!
interface Vlan1
no ip address
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.152.250.21
no ip http server
ip http secure-server
!
!
!
!
!
snmp-server community publicDw1n RO
tftp-server flash00405000700.bin
tftp-server flash00308000500.loads
tftp-server flash00308000500.sb2
tftp-server flash00405000700.sbn
tftp-server flash:CP7905080002SCCP060817A.sbin
tftp-server flash:ATA030100SCCP040211A.zup
!
control-plane
!
!
!
!
mgcp fax t38 ecm
!
!
!
dial-peer voice 2000 voip
description TO FMG
destination-pattern 2...
session protocol sipv2
session target ipv4:10.152.40.1
!
!
!
telephony-service
max-ephones 42
max-dn 144
ip source-address 10.152.9.1 port 2000
system message FSG
load 7906 7911-sip.8-4-2S.tar
load 7941 7961-sip.8-4-2S.tar
load ata ATA030100SCCP040211A
time-zone 12
time-format 24
date-format dd-mm-yy
max-conferences 12 gain -6
transfer-system full-consult
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn 1
number 1000
description FSG
name FOB FSG
!
!
ephone-dn 2
number 1001
description FSG
name FOB FSG #1
!
!
ephone 1
mac-address 001B.53B8.86A1
button 1:1
!
!
!
ephone 2
mac-address 001B.0C18.C75D
button 1:2
!
!
LCIS TECH
LAND COMMUNICATION INFORMATION SYSTEM
DND