quazimotto
Programmer
Greetings all. I have a CME connected to an IP Office tandem trunked to an Avaya Magix. I can call from the Magix to the CME and complete the call. I can call from the the IPO to the CME and complete the call. I can call from the CME to the Magix and complete the call. WHen I call from the CME to the IPO it rings and if I pick the call up on the first ring the Avaya 4621 continues to ring and then after a bit it resets. If I let the call ring a couple of times when I answer the 4621 it disconnects. I have included my config for the CME minus the ephone stuff. I have been trying to solve this problem for a while. COuld you guys take a look and tell me what you think?
Thanks/Quaz
Building configuration...
Current configuration : 5251 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MaticVon
!
boot-start-marker
boot-end-marker
!
enable password quaz
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
voice service voip
allow-connections h323 to h323
supplementary-service h450.12
h323
!
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
!
username cmeadmin privilege 15 password 0 cmeadmin
!
!
!
interface Loopback0
ip address 192.168.8.1 255.255.255.0
h323-gateway voip interface
h323-gateway voip id site2 ipaddr 192.168.2.25 1719
h323-gateway voip h323-id cme-site2
h323-gateway voip tech-prefix 1#
h323-gateway voip bind srcaddr 192.168.8.1
!
interface FastEthernet0/0
ip address 192.168.3.10 255.255.255.0
speed auto
full-duplex
!
interface Serial0/0
ip address 192.168.7.2 255.255.255.0
!
interface Ethernet1/0
bandwidth 10000000
ip address 192.168.12.15 255.255.255.0
shutdown
full-duplex
!
ip default-gateway 192.168.3.1
ip route 0.0.0.0 0.0.0.0 192.168.3.1
!
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
!
!
tftp-server flash:CP7902080001SCCP051117A.sbin
tftp-server flash:CP7905080001SCCP051117A.sbin
tftp-server flash:CP7905080001SCCP051117A.zup
tftp-server flash:CP7912080001SCCP051117A.sbin
tftp-server flash
0030702T023.bin
tftp-server flash
0030702T023.loads
tftp-server flash
0030702T023.sb2
tftp-server flash
0030702T023.sbn
tftp-server flash
00405000700.bin
tftp-server flash
00405000700.sbn
!
control-plane
!
!
!
dial-peer voice 100 voip
destination-pattern 1...
voice-class codec 1
session target ipv4:192.168.8.1
dtmf-relay h245-alphanumeric
!
dial-peer voice 101 voip
destination-pattern 4...
voice-class codec 1
session target ipv4:192.168.2.25
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 102 voip
destination-pattern 3...
voice-class codec 1
session target ipv4:192.168.2.25
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 103 voip
destination-pattern 91[2-9].........
voice-class codec 1
session target ipv4:192.168.2.25
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 104 voip
destination-pattern 9[2-9]......
voice-class codec 1
session target ipv4:192.168.2.25
dtmf-relay h245-alphanumeric
no vad
!
!
telephony-service
load 7910 P00403020214
load 7960-7940 P0030702T023
load 7914 S00103020002
load ATA ATA030100SCCP040211A.zup
load 7905 CP7905060000SCCP050124A.sbin
load 7902 CP7902060000SCCP050124A.sbin
load 7920 cmterm_7920.4.0-01-09.bin
load 7912 CP7912060000SCCP050124A.sbin
max-ephones 24
max-dn 72
ip source-address 192.168.8.1 port 2000
auto assign 1 to 24
system message Matic von Dorkdog Enterprises
time-format 24
date-format dd-mm-yy
create cnf-files version-stamp Jan 01 2002 00:00:00
dialplan-pattern 1 212555.... extension-length 4 no-reg
max-conferences 8 gain -6
moh music-on-hold.au
web admin system name cmeadmin password cmeadmin
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern 1...
transfer-pattern 91..........
transfer-pattern 4...
transfer-pattern 3...
transfer-pattern 92......
transfer-pattern 93......
transfer-pattern 94......
transfer-pattern 95......
transfer-pattern 96......
transfer-pattern 97......
transfer-pattern 98......
transfer-pattern 99......
secondary-dialtone 9
!
Thanks/Quaz
Building configuration...
Current configuration : 5251 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MaticVon
!
boot-start-marker
boot-end-marker
!
enable password quaz
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
voice service voip
allow-connections h323 to h323
supplementary-service h450.12
h323
!
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
!
username cmeadmin privilege 15 password 0 cmeadmin
!
!
!
interface Loopback0
ip address 192.168.8.1 255.255.255.0
h323-gateway voip interface
h323-gateway voip id site2 ipaddr 192.168.2.25 1719
h323-gateway voip h323-id cme-site2
h323-gateway voip tech-prefix 1#
h323-gateway voip bind srcaddr 192.168.8.1
!
interface FastEthernet0/0
ip address 192.168.3.10 255.255.255.0
speed auto
full-duplex
!
interface Serial0/0
ip address 192.168.7.2 255.255.255.0
!
interface Ethernet1/0
bandwidth 10000000
ip address 192.168.12.15 255.255.255.0
shutdown
full-duplex
!
ip default-gateway 192.168.3.1
ip route 0.0.0.0 0.0.0.0 192.168.3.1
!
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
!
!
tftp-server flash:CP7902080001SCCP051117A.sbin
tftp-server flash:CP7905080001SCCP051117A.sbin
tftp-server flash:CP7905080001SCCP051117A.zup
tftp-server flash:CP7912080001SCCP051117A.sbin
tftp-server flash
tftp-server flash
tftp-server flash
tftp-server flash
tftp-server flash
tftp-server flash
!
control-plane
!
!
!
dial-peer voice 100 voip
destination-pattern 1...
voice-class codec 1
session target ipv4:192.168.8.1
dtmf-relay h245-alphanumeric
!
dial-peer voice 101 voip
destination-pattern 4...
voice-class codec 1
session target ipv4:192.168.2.25
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 102 voip
destination-pattern 3...
voice-class codec 1
session target ipv4:192.168.2.25
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 103 voip
destination-pattern 91[2-9].........
voice-class codec 1
session target ipv4:192.168.2.25
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 104 voip
destination-pattern 9[2-9]......
voice-class codec 1
session target ipv4:192.168.2.25
dtmf-relay h245-alphanumeric
no vad
!
!
telephony-service
load 7910 P00403020214
load 7960-7940 P0030702T023
load 7914 S00103020002
load ATA ATA030100SCCP040211A.zup
load 7905 CP7905060000SCCP050124A.sbin
load 7902 CP7902060000SCCP050124A.sbin
load 7920 cmterm_7920.4.0-01-09.bin
load 7912 CP7912060000SCCP050124A.sbin
max-ephones 24
max-dn 72
ip source-address 192.168.8.1 port 2000
auto assign 1 to 24
system message Matic von Dorkdog Enterprises
time-format 24
date-format dd-mm-yy
create cnf-files version-stamp Jan 01 2002 00:00:00
dialplan-pattern 1 212555.... extension-length 4 no-reg
max-conferences 8 gain -6
moh music-on-hold.au
web admin system name cmeadmin password cmeadmin
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern 1...
transfer-pattern 91..........
transfer-pattern 4...
transfer-pattern 3...
transfer-pattern 92......
transfer-pattern 93......
transfer-pattern 94......
transfer-pattern 95......
transfer-pattern 96......
transfer-pattern 97......
transfer-pattern 98......
transfer-pattern 99......
secondary-dialtone 9
!