drizzo1234
IS-IT--Management
Hi,
My remote users connect to our Citrix server with Internet Explorer. We had an issue with remote users getting disconnected after 15 minutes. It turns out their was some settings in IIS that needed to be changed. Now my remote internet users can logon to server and do not get timed out after 15 minutes. My local users do not have this issue. I have users in a branch office on subnet 10.3.0.0 /C connected via a T1 to our main office on subnet 10.1.0.0/C. These users get disconnected after 15 minutes. It is almost like the keepalive frames are filtered out. I have Cisco 1600 running IOS 12.0. I have listed a config below. Both routers are set the same except local subnet address.
Current configuration:
!
version 12.0
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname test
!
ip subnet-zero
ip tcp selective-ack
ip tcp timestamp
ip host citrix 10.1.0.220
ip domain-name citrix.local
ip name-server 10.1.0.15
!
!
interface Ethernet0
ip address 10.1.0.253 255.255.255.0
no ip redirects
no ip unreachables
no ip directed-broadcast
no ip proxy-arp
no cdp enable
!
interface Serial0
ip address 192.168.4.2 255.255.255.0
ip directed-broadcast
!
router rip
network 10.0.0.0
network 192.168.4.0
!
ip classless
ip forward-protocol spanning-tree any-local-broadcast
ip route 0.0.0.0 0.0.0.0 10.1.0.51
ip route 10.3.0.0 255.255.255.0 192.168.4.1
Thanks
Danny
My remote users connect to our Citrix server with Internet Explorer. We had an issue with remote users getting disconnected after 15 minutes. It turns out their was some settings in IIS that needed to be changed. Now my remote internet users can logon to server and do not get timed out after 15 minutes. My local users do not have this issue. I have users in a branch office on subnet 10.3.0.0 /C connected via a T1 to our main office on subnet 10.1.0.0/C. These users get disconnected after 15 minutes. It is almost like the keepalive frames are filtered out. I have Cisco 1600 running IOS 12.0. I have listed a config below. Both routers are set the same except local subnet address.
Current configuration:
!
version 12.0
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname test
!
ip subnet-zero
ip tcp selective-ack
ip tcp timestamp
ip host citrix 10.1.0.220
ip domain-name citrix.local
ip name-server 10.1.0.15
!
!
interface Ethernet0
ip address 10.1.0.253 255.255.255.0
no ip redirects
no ip unreachables
no ip directed-broadcast
no ip proxy-arp
no cdp enable
!
interface Serial0
ip address 192.168.4.2 255.255.255.0
ip directed-broadcast
!
router rip
network 10.0.0.0
network 192.168.4.0
!
ip classless
ip forward-protocol spanning-tree any-local-broadcast
ip route 0.0.0.0 0.0.0.0 10.1.0.51
ip route 10.3.0.0 255.255.255.0 192.168.4.1
Thanks
Danny