!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname steve
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
no logging console
!
aaa new-model
!
!
aaa authentication ppp default local
!
!
aaa session-id common
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool DHCP_POOL
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 211.29.132.12 198.142.0.51
!
!
ip name-server 223.29.132.124
ip name-server 112.162.10.51
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group VPN
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
l2tp tunnel password 7
!
!
crypto pki trustpoint TP-self-signed-894210838
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-894210838
revocation-check none
rsakeypair TP-self-signed-894210838
!
!
crypto pki certificate chain TP-self-signed-894210838
certificate self-signed 01 nvram:IOS-Self-Sig#2F.cer
!
!
username xxxxxxx privilege 15 password 7 xxxxxxxxxxx
!
!
!
!
!
!
interface ATM0
no ip address
logging event subif-link-status
no atm ilmi-keepalive
dsl operating-mode adsl2+
!
interface ATM0.1 point-to-point
no snmp trap link-status
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
speed 100
!
interface FastEthernet1
speed 100
!
interface FastEthernet2
speed 100
!
interface FastEthernet3
speed 100
!
interface Virtual-Template1
ip unnumbered Dialer1
peer default ip address pool VPNpool
ppp encrypt mppe auto required
ppp authentication ms-chap ms-chap-v2
!
interface Vlan1
ip address 192.168.0.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
interface Dialer1
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
encapsulation ppp
no ip mroute-cache
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname xxxxxxx
ppp chap password 7 xxxxxxxx
!
ip local pool VPNpool 10.1.1.1 10.1.1.10
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.0.2 xxxxxxx interface Dialer1 xxxx
ip nat inside source static tcp 192.168.0.2 xxxxxxx interface Dialer1 xxxxx
!
access-list 1 permit 192.168.0.0 0.0.0.255
!
!
!
!
control-plane
!
!
line con 0
password 7 xxxxxxxx
no modem enable
transport output all
line aux 0
password 7 xxxxxxxxx
line vty 0 4
privilege level 15
password 7 xxxxxxxxx
transport input telnet ssh
!
scheduler max-task-time 5000
end
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
By continuing to use this site, you are consenting to our use of cookies.