Hi All,
I've got the following problem ....
172.16.0.x ------> Router --------> 10.1.1.x
I can ping from my 10.1.1.x range to a host on 172.16.0.x, but when I try to run an application say for example remote desktop I cannot connect to the client on the 17.16.0.x. I thought it would be something to do with ACL's but I dont have anything configured. I've copied my config .... BTW does the config look good in terms of my routing statements?
router#show config
Using 1949 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
ip domain lookup source-interface FastEthernet0/1
ip domain name test
ip host **** 10.1.1.2
ip host **** 10.1.1.12
ip host **** 10.1.1.11
ip host **** 10.1.1.35
ip host **** 10.1.1.44
ip host **** 10.1.1.13
ip host **** 172.16.0.5
ip host **** 10.1.1.8
ip host **** 10.1.1.19
ip host **** 10.1.1.18
ip host **** 172.16.0.8
ip host **** 172.16.0.8
ip host **** 10.1.1.6
ip name-server 10.1.1.12
ip name-server 10.1.1.18
ip dhcp excluded-address 172.16.0.1 172.16.0.30
!
ip dhcp pool VOIP
network 172.16.0.0 255.255.255.0
default-router 172.16.0.1
dns-server 10.1.1.12
option 242 ascii "172.16.0.2,MCPORT=1719,HTTPSRVR=172.16.0.2,VLANTEST=1"
option 176 ascii "MCIPADD=172.16.0.2,MCPORT=1719,TFTPSRVR=172.16.0.2,HTTPSRVR=172.16.0.2,VLANTEST=1"
domain-name *****
lease 7 16 30
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description Interface to the VOIP network
ip address 172.16.0.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
description Connection to Data Network
ip address 10.1.1.28 255.255.255.0
duplex auto
speed auto
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip route 10.0.0.0 255.255.255.0 FastEthernet0/1
ip route 172.0.0.0 255.0.0.0 FastEthernet0/0
ip route 172.16.0.0 255.255.0.0 FastEthernet0/0
ip route 172.16.0.0 255.255.255.0 FastEthernet0/1
ip route 172.16.0.0 255.255.255.0 FastEthernet0/0
!
!
!
snmp-server community public RW
snmp-server enable traps tty
!
!
!
!
!
!
line con 0
password *****
line aux 0
line vty 0 4
password *****
no login
!
!
!
I've got the following problem ....
172.16.0.x ------> Router --------> 10.1.1.x
I can ping from my 10.1.1.x range to a host on 172.16.0.x, but when I try to run an application say for example remote desktop I cannot connect to the client on the 17.16.0.x. I thought it would be something to do with ACL's but I dont have anything configured. I've copied my config .... BTW does the config look good in terms of my routing statements?
router#show config
Using 1949 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
ip domain lookup source-interface FastEthernet0/1
ip domain name test
ip host **** 10.1.1.2
ip host **** 10.1.1.12
ip host **** 10.1.1.11
ip host **** 10.1.1.35
ip host **** 10.1.1.44
ip host **** 10.1.1.13
ip host **** 172.16.0.5
ip host **** 10.1.1.8
ip host **** 10.1.1.19
ip host **** 10.1.1.18
ip host **** 172.16.0.8
ip host **** 172.16.0.8
ip host **** 10.1.1.6
ip name-server 10.1.1.12
ip name-server 10.1.1.18
ip dhcp excluded-address 172.16.0.1 172.16.0.30
!
ip dhcp pool VOIP
network 172.16.0.0 255.255.255.0
default-router 172.16.0.1
dns-server 10.1.1.12
option 242 ascii "172.16.0.2,MCPORT=1719,HTTPSRVR=172.16.0.2,VLANTEST=1"
option 176 ascii "MCIPADD=172.16.0.2,MCPORT=1719,TFTPSRVR=172.16.0.2,HTTPSRVR=172.16.0.2,VLANTEST=1"
domain-name *****
lease 7 16 30
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description Interface to the VOIP network
ip address 172.16.0.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
description Connection to Data Network
ip address 10.1.1.28 255.255.255.0
duplex auto
speed auto
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip route 10.0.0.0 255.255.255.0 FastEthernet0/1
ip route 172.0.0.0 255.0.0.0 FastEthernet0/0
ip route 172.16.0.0 255.255.0.0 FastEthernet0/0
ip route 172.16.0.0 255.255.255.0 FastEthernet0/1
ip route 172.16.0.0 255.255.255.0 FastEthernet0/0
!
!
!
snmp-server community public RW
snmp-server enable traps tty
!
!
!
!
!
!
line con 0
password *****
line aux 0
line vty 0 4
password *****
no login
!
!
!