Hello all! I am having a routing issue with a cisco 1605 using NAT.
I have 64 addresses assigned from the backbone provider.
Lets say A.B.C.192/26
Ethernet0 has several servers on this A.B.C.192/26 subnet.
Ethernet1 is setup to use 192.168.0.0/24 for all the workstations in the office.
Serial0 is connected to the backbone provider.
The router is configured to route A.B.C.192/26 to Ethernet0, and has a default route set (0.0.0.0 0.0.0.0) to Serial0.
The problem is that any computer on the Ethernet1 interface (192.168.0.0/24) cannot ping any machines on the Ethernet0 interface (A.B.C.192/26), but can use the internet without any problems through the NAT setup.
Any help will be greatly appreciated!
Currently there is no RIP setup, and was wondering if this may be the solution?
Here is the relavent sections of the config:
!
interface Ethernet0
ip address A.B.C.193 255.255.255.192
no ip directed-broadcast
!
interface Ethernet1
ip address 192.168.0.1 255.255.255.0
no ip directed-broadcast
ip nat inside
!
interface Serial0
ip address F.G.H.238 255.255.255.252
no ip directed-broadcast
ip nat outside
no fair-queue
!
ip nat pool thenat A.B.C.225 A.B.C.250 netmask 255.255.255.224
ip nat inside source list 1 pool thenat overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route A.B.C.192 255.255.255.192 Ethernet0
!
access-list 1 permit 192.168.0.0 0.0.0.255
!
I have 64 addresses assigned from the backbone provider.
Lets say A.B.C.192/26
Ethernet0 has several servers on this A.B.C.192/26 subnet.
Ethernet1 is setup to use 192.168.0.0/24 for all the workstations in the office.
Serial0 is connected to the backbone provider.
The router is configured to route A.B.C.192/26 to Ethernet0, and has a default route set (0.0.0.0 0.0.0.0) to Serial0.
The problem is that any computer on the Ethernet1 interface (192.168.0.0/24) cannot ping any machines on the Ethernet0 interface (A.B.C.192/26), but can use the internet without any problems through the NAT setup.
Any help will be greatly appreciated!
Currently there is no RIP setup, and was wondering if this may be the solution?
Here is the relavent sections of the config:
!
interface Ethernet0
ip address A.B.C.193 255.255.255.192
no ip directed-broadcast
!
interface Ethernet1
ip address 192.168.0.1 255.255.255.0
no ip directed-broadcast
ip nat inside
!
interface Serial0
ip address F.G.H.238 255.255.255.252
no ip directed-broadcast
ip nat outside
no fair-queue
!
ip nat pool thenat A.B.C.225 A.B.C.250 netmask 255.255.255.224
ip nat inside source list 1 pool thenat overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route A.B.C.192 255.255.255.192 Ethernet0
!
access-list 1 permit 192.168.0.0 0.0.0.255
!