alphaNumerics123
IS-IT--Management
I dont know if any of you guys can help me out with this, but I am kind of stuck.
Equiptment:
Linksys RV082 dual wan router
Cisco 2821 integrated service router
What I am trying to do is connect the RV082 to the 2 ISP's I have coming into the building(for redundancy purposes) and on one of the eight switch ports on the RV082 I want to connect to the 2821 router. From the 2821 router I want to connect a standard switch with a computer on the other end. Currently I have been working on this and think i have gotten the outside interface of the 2821 to pass the test (the outside interface is interface 0/1. The inside interface is interface 0/0). The RV082 is currenly configured as a gateway and connected to both Comcast and Bellsouth/ATT. I have posted the 2821's router configuration below for review. The ip's are as follows:
Linksys RV082 192.168.0.1
Cisco 2821 (interface 0/0) 192.168.3.1
Cisco 2821 (interface 0/1) 192.168.0.100
Do I need more hardware to make this happen? Different configuration? Or does this just not work, if so what does?
___________________________________________________________________________________________________________
Router configuraton file:
Building configuration...
Current configuration : 1996 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco_Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$bE/H$hMJte.pXZwXheicY6OCck.
enable password ***********
!
no aaa new-model
dot11 syslog
!
!
no ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.3.1 192.168.3.99
ip dhcp excluded-address 192.168.3.200 192.168.3.254
!
ip dhcp pool POOL
import all
network 192.168.3.0 255.255.255.0
default-router 192.168.3.1
lease infinite
!
!
!
multilink bundle-name authenticated
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
zone security both
!
!
!
!
interface GigabitEthernet0/0
description $ETH-LAN$
ip address 192.168.3.1 255.255.255.0
ip nat inside
ip virtual-reassembly
zone-member security both
ip route-cache flow
duplex auto
speed auto
no cdp enable
no mop enabled
!
interface GigabitEthernet0/1
description $ETH-WAN$
ip address dhcp client-id GigabitEthernet0/1
ip nat outside
ip virtual-reassembly
zone-member security both
no ip route-cache
duplex auto
speed auto
no cdp enable
!
router rip
network 192.168.0.0
network 192.168.3.0
no auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0 permanent
ip route 192.168.0.0 255.255.255.0 192.168.0.1 permanent
!
!
ip http server
no ip http secure-server
ip nat inside source list 2 interface GigabitEthernet0/1 overload
!
access-list 1 remark INSIDE_IF=GigabitEthernet0/0
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 2 remark SDM_ACL Category=2
access-list 2 permit 192.168.3.0 0.0.0.255
snmp-server community public RO
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password ***********
login
!
scheduler allocate 20000 1000
no process cpu extended
no process cpu autoprofile hog
!
end
Equiptment:
Linksys RV082 dual wan router
Cisco 2821 integrated service router
What I am trying to do is connect the RV082 to the 2 ISP's I have coming into the building(for redundancy purposes) and on one of the eight switch ports on the RV082 I want to connect to the 2821 router. From the 2821 router I want to connect a standard switch with a computer on the other end. Currently I have been working on this and think i have gotten the outside interface of the 2821 to pass the test (the outside interface is interface 0/1. The inside interface is interface 0/0). The RV082 is currenly configured as a gateway and connected to both Comcast and Bellsouth/ATT. I have posted the 2821's router configuration below for review. The ip's are as follows:
Linksys RV082 192.168.0.1
Cisco 2821 (interface 0/0) 192.168.3.1
Cisco 2821 (interface 0/1) 192.168.0.100
Do I need more hardware to make this happen? Different configuration? Or does this just not work, if so what does?
___________________________________________________________________________________________________________
Router configuraton file:
Building configuration...
Current configuration : 1996 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco_Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$bE/H$hMJte.pXZwXheicY6OCck.
enable password ***********
!
no aaa new-model
dot11 syslog
!
!
no ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.3.1 192.168.3.99
ip dhcp excluded-address 192.168.3.200 192.168.3.254
!
ip dhcp pool POOL
import all
network 192.168.3.0 255.255.255.0
default-router 192.168.3.1
lease infinite
!
!
!
multilink bundle-name authenticated
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
zone security both
!
!
!
!
interface GigabitEthernet0/0
description $ETH-LAN$
ip address 192.168.3.1 255.255.255.0
ip nat inside
ip virtual-reassembly
zone-member security both
ip route-cache flow
duplex auto
speed auto
no cdp enable
no mop enabled
!
interface GigabitEthernet0/1
description $ETH-WAN$
ip address dhcp client-id GigabitEthernet0/1
ip nat outside
ip virtual-reassembly
zone-member security both
no ip route-cache
duplex auto
speed auto
no cdp enable
!
router rip
network 192.168.0.0
network 192.168.3.0
no auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0 permanent
ip route 192.168.0.0 255.255.255.0 192.168.0.1 permanent
!
!
ip http server
no ip http secure-server
ip nat inside source list 2 interface GigabitEthernet0/1 overload
!
access-list 1 remark INSIDE_IF=GigabitEthernet0/0
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 2 remark SDM_ACL Category=2
access-list 2 permit 192.168.3.0 0.0.0.255
snmp-server community public RO
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password ***********
login
!
scheduler allocate 20000 1000
no process cpu extended
no process cpu autoprofile hog
!
end