Hi Guys,
I have a router dialing up to an ISP but now need to add another connection, I am pretty new to this so please be gentle. The config is below. I have turned on all debug and when trying to ping I get no debug at all, thinking I am missing something easy here.
Current configuration : 1721 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname gw2
!
boot buffersize 8060
boot system flash flash:c800-sy6-mw_121-4.bin
enable secret 5 $1$S.i6roijfjaoifrjerjfref.
enable password 7 45543758749839
!
!
!
!
!
!
ip subnet-zero
!
ip domain-name echocomms.co.uk
ip name-server 10.0.0.149
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 10.0.0.15 255.255.248.0
no cdp enable
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
dialer pool-member 2
isdn switch-type basic-net3
no cdp enable
ppp authentication chap pap callin
ppp multilink
!
interface Dialer1
description Thus Dialup
ip address 172.24.100.34 255.255.255.252
encapsulation ppp
dialer pool 1
dialer remote-name isp1
dialer idle-timeout 180
dialer string 9xxxxxxxxx
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname hostname
ppp chap password 7 xxxxxxxxxxxx
!
interface Dialer2
description Connection to isp2
ip address 172.24.126.245 255.255.255.252
encapsulation ppp
dialer pool 2
dialer remote-name host2
dialer idle-timeout 180
dialer string 9xxxxxxxxxxx
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname xxxxxxxx
ppp chap password 7 xxxxxxxxxxxxxxxx
!
no ip http server
ip classless
ip route 193.113.57.150 255.255.255.255 Dialer2
ip route 194.159.24.253 255.255.255.255 Dialer1
!
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
no cdp run
snmp-server chassis-id JAD03181456
banner login ^C
Unauthorised Access is prohibited^C
!
line con 0
transport input none
stopbits 1
line vty 0 4
password 7 00405430504504305
login
!
end
I have a router dialing up to an ISP but now need to add another connection, I am pretty new to this so please be gentle. The config is below. I have turned on all debug and when trying to ping I get no debug at all, thinking I am missing something easy here.
Current configuration : 1721 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname gw2
!
boot buffersize 8060
boot system flash flash:c800-sy6-mw_121-4.bin
enable secret 5 $1$S.i6roijfjaoifrjerjfref.
enable password 7 45543758749839
!
!
!
!
!
!
ip subnet-zero
!
ip domain-name echocomms.co.uk
ip name-server 10.0.0.149
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 10.0.0.15 255.255.248.0
no cdp enable
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
dialer pool-member 2
isdn switch-type basic-net3
no cdp enable
ppp authentication chap pap callin
ppp multilink
!
interface Dialer1
description Thus Dialup
ip address 172.24.100.34 255.255.255.252
encapsulation ppp
dialer pool 1
dialer remote-name isp1
dialer idle-timeout 180
dialer string 9xxxxxxxxx
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname hostname
ppp chap password 7 xxxxxxxxxxxx
!
interface Dialer2
description Connection to isp2
ip address 172.24.126.245 255.255.255.252
encapsulation ppp
dialer pool 2
dialer remote-name host2
dialer idle-timeout 180
dialer string 9xxxxxxxxxxx
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname xxxxxxxx
ppp chap password 7 xxxxxxxxxxxxxxxx
!
no ip http server
ip classless
ip route 193.113.57.150 255.255.255.255 Dialer2
ip route 194.159.24.253 255.255.255.255 Dialer1
!
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
no cdp run
snmp-server chassis-id JAD03181456
banner login ^C
Unauthorised Access is prohibited^C
!
line con 0
transport input none
stopbits 1
line vty 0 4
password 7 00405430504504305
login
!
end