jwintersoccom
ISP
Hi All,
I am hoping there is a cisco guru that can help me find my problem.
Im attempting to get a cisco 7206 set up as a DSL host through Qwest. This has been a three week project and the router programmer is stumped.
I have attempted to get it to work, but in the examples I have found, it has something like this:
pvc 1/35
aal5mux PPP Virtual-template1
However, after the aal5mux I can only get the choice of ip or IP. And after a couple days I am no closer to getting it to allow me to add the Virtual Template.
I am posting my config in hopes that someone out there can save me, or at least point me in the right direction!
The IOS is 12.0(23)S1
Thank you in advance for any suggestions you can provide.
John Winters
** The 0.10 p2p is for upstream bandwidth and it works.
** I added the 0.998 and 0.999 pvc's following a Qwest doc which indicated that I should be able to ping as a test. It does not work, but i am not sure it is set up right.
- - - - - -
RTR1#show config
Using 2151 out of 129016 bytes
!
version 12.0
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname RTR1
!
enable secret something
enable password somethingelse
!
syscon address 202.172.8.4 yetsomethingelseagain
syscon shelf-id 0
ip subnet-zero
!
!
ip ssh time-out 120
ip ssh authentication-retries 3
no mpls traffic-eng auto-bw timers frequency 0
!
!
!
!
vc-class atm dslusers
encapsulation aal5mux ip
!
interface FastEthernet0/0
ip address 202.172.8.1 255.255.255.0 secondary
ip address 203.163.3.1 255.255.255.0
no ip redirects
no ip unreachables
no ip directed-broadcast
no ip proxy-arp
no ip mroute-cache
no cdp enable
!
interface Serial1/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
fair-queue 64 256 0
dsu bandwidth 44210
framing c-bit
cablelength 10
!
interface ATM2/0
no ip address
no ip unreachables
no ip directed-broadcast
no ip proxy-arp
no ip mroute-cache
atm scrambling cell-payload
atm framing cbitplcp
atm idle-timeout 0
no atm enable-ilmi-trap
no atm ilmi-keepalive
!
interface ATM2/0.10 point-to-point
description Upstream ATM bandwidth
ip address 202.172.17.66 255.255.255.252
no ip directed-broadcast
no atm enable-ilmi-trap
pvc indra 1/32
protocol ip 202.172.17.67 broadcast
ubr 942
encapsulation aal5snap
!
!
interface ATM2/0.20 multipoint
description DSL Customers
no ip unreachables
no ip directed-broadcast
no ip proxy-arp
no ip mroute-cache
no atm enable-ilmi-trap
pvc 1/33
class-vc dslusers
!
pvc 1/34
class-vc dslusers
!
pvc 1/35
!
!
interface ATM2/0.998 point-to-point
ip address 1.1.1.1 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
no atm enable-limi-trap
no atm enable-ilmi-trap
!
interface ATM2/0.999 point-to-point
ip address 2.2.2.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
no atm enable-limi-trap
no atm enable-ilmi-trap
!
interface Virtual-Template1
ip unnumbered FastEthernet0/0
ip access-group dslin in
ip access-group dslout out
no ip directed-broadcast
no ip route-cache same-interface
no logging event link-status
no peer default ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 202.172.17.65
ip route 202.172.8.0 255.255.255.0 FastEthernet0/0
ip route 203.163.3.0 255.255.255.0 FastEthernet0/0
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password WhoKnowsByNow
login
!
end
Thank you to anyone who can provide some insight!
John Winters
I am hoping there is a cisco guru that can help me find my problem.
Im attempting to get a cisco 7206 set up as a DSL host through Qwest. This has been a three week project and the router programmer is stumped.
I have attempted to get it to work, but in the examples I have found, it has something like this:
pvc 1/35
aal5mux PPP Virtual-template1
However, after the aal5mux I can only get the choice of ip or IP. And after a couple days I am no closer to getting it to allow me to add the Virtual Template.
I am posting my config in hopes that someone out there can save me, or at least point me in the right direction!
The IOS is 12.0(23)S1
Thank you in advance for any suggestions you can provide.
John Winters
** The 0.10 p2p is for upstream bandwidth and it works.
** I added the 0.998 and 0.999 pvc's following a Qwest doc which indicated that I should be able to ping as a test. It does not work, but i am not sure it is set up right.
- - - - - -
RTR1#show config
Using 2151 out of 129016 bytes
!
version 12.0
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname RTR1
!
enable secret something
enable password somethingelse
!
syscon address 202.172.8.4 yetsomethingelseagain
syscon shelf-id 0
ip subnet-zero
!
!
ip ssh time-out 120
ip ssh authentication-retries 3
no mpls traffic-eng auto-bw timers frequency 0
!
!
!
!
vc-class atm dslusers
encapsulation aal5mux ip
!
interface FastEthernet0/0
ip address 202.172.8.1 255.255.255.0 secondary
ip address 203.163.3.1 255.255.255.0
no ip redirects
no ip unreachables
no ip directed-broadcast
no ip proxy-arp
no ip mroute-cache
no cdp enable
!
interface Serial1/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
fair-queue 64 256 0
dsu bandwidth 44210
framing c-bit
cablelength 10
!
interface ATM2/0
no ip address
no ip unreachables
no ip directed-broadcast
no ip proxy-arp
no ip mroute-cache
atm scrambling cell-payload
atm framing cbitplcp
atm idle-timeout 0
no atm enable-ilmi-trap
no atm ilmi-keepalive
!
interface ATM2/0.10 point-to-point
description Upstream ATM bandwidth
ip address 202.172.17.66 255.255.255.252
no ip directed-broadcast
no atm enable-ilmi-trap
pvc indra 1/32
protocol ip 202.172.17.67 broadcast
ubr 942
encapsulation aal5snap
!
!
interface ATM2/0.20 multipoint
description DSL Customers
no ip unreachables
no ip directed-broadcast
no ip proxy-arp
no ip mroute-cache
no atm enable-ilmi-trap
pvc 1/33
class-vc dslusers
!
pvc 1/34
class-vc dslusers
!
pvc 1/35
!
!
interface ATM2/0.998 point-to-point
ip address 1.1.1.1 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
no atm enable-limi-trap
no atm enable-ilmi-trap
!
interface ATM2/0.999 point-to-point
ip address 2.2.2.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
no atm enable-limi-trap
no atm enable-ilmi-trap
!
interface Virtual-Template1
ip unnumbered FastEthernet0/0
ip access-group dslin in
ip access-group dslout out
no ip directed-broadcast
no ip route-cache same-interface
no logging event link-status
no peer default ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 202.172.17.65
ip route 202.172.8.0 255.255.255.0 FastEthernet0/0
ip route 203.163.3.0 255.255.255.0 FastEthernet0/0
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password WhoKnowsByNow
login
!
end
Thank you to anyone who can provide some insight!
John Winters