jasonmichel
MIS
Basically what i have right now is a main site and 2 remote sites connected back by a 10x10 p2p fiber. THey are connected using sonicwall devices. THe main site sonicwall is going to stay in place to do filtering while i am replacing the remote sites with Cisco 871. Its basically setup like this
remote site Lan 192.168.5.0 p2p interface 192.168.11.1
Main site Lan 192.168.10.0 p2p interface 192.168.11.2.
There is also an MPLS that terminates back into the main site for several additional subnets. So my config looks like this:
Current configuration : 1001 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 192.168.11.1 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.5.1 255.255.255.0
!
ip classless
ip route 192.168.1.0 255.255.255.0 192.168.11.2
ip route 192.168.2.0 255.255.255.0 192.168.11.2
ip route 192.168.3.0 255.255.255.0 192.168.11.2
ip route 192.168.6.0 255.255.255.0 192.168.11.2
ip route 192.168.8.0 255.255.255.0 192.168.11.2
ip route 192.168.10.0 255.255.255.0 192.168.11.2
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end
does this look like it will work fine?
Thanks for any help.
remote site Lan 192.168.5.0 p2p interface 192.168.11.1
Main site Lan 192.168.10.0 p2p interface 192.168.11.2.
There is also an MPLS that terminates back into the main site for several additional subnets. So my config looks like this:
Current configuration : 1001 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 192.168.11.1 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.5.1 255.255.255.0
!
ip classless
ip route 192.168.1.0 255.255.255.0 192.168.11.2
ip route 192.168.2.0 255.255.255.0 192.168.11.2
ip route 192.168.3.0 255.255.255.0 192.168.11.2
ip route 192.168.6.0 255.255.255.0 192.168.11.2
ip route 192.168.8.0 255.255.255.0 192.168.11.2
ip route 192.168.10.0 255.255.255.0 192.168.11.2
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end
does this look like it will work fine?
Thanks for any help.