Hi all, thanks for taking the time to read my post.
I’m looking for a bit of advice on how to configure the router for vdsl connection using it in bridging mode so that I can connect my ASA 5505.
Scenario
BT infinity service uses a home hub 5 which cannot be placed in modem mode so have discarded and connected my 887VA. I want to use the router in bridging so I can place a ASA5505 between the router and the LAN (ASA to have PPoE configured).
This is all sandbox at home and not a production environment. I know its overkill to use this as a bridge but I dont intend to use it forever like this and my only alternative is to purchase a vdsl modem (more expense!)
Any help to get this to work would be greatly appreciated.
Current 887VA config as below before I start mucking around.
Thanks
Chris
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn xxxxxxxxxx
!
!
username admin privilege 15 secret 4
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
!
controller VDSL 0
!
!
interface Ethernet0
no ip address
no fair-queue
!
interface Ethernet0.101
encapsulation dot1Q 101
pppoe-client dial-pool-number 1
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
description LAN
ip address 10.x.x.x 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
description INFINITY
ip address negotiated
no ip unreachables
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname username@isp.com
ppp chap password 0 x
no cdp enable
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list NAT interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended NAT
permit ip 10.x.x.0 0.0.0.255 any
remark ACCESS LIST FOR NAT
!
!
line con 0
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
transport output telnet ssh
!
end
Router#
I’m looking for a bit of advice on how to configure the router for vdsl connection using it in bridging mode so that I can connect my ASA 5505.
Scenario
BT infinity service uses a home hub 5 which cannot be placed in modem mode so have discarded and connected my 887VA. I want to use the router in bridging so I can place a ASA5505 between the router and the LAN (ASA to have PPoE configured).
This is all sandbox at home and not a production environment. I know its overkill to use this as a bridge but I dont intend to use it forever like this and my only alternative is to purchase a vdsl modem (more expense!)
Any help to get this to work would be greatly appreciated.
Current 887VA config as below before I start mucking around.
Thanks
Chris
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn xxxxxxxxxx
!
!
username admin privilege 15 secret 4
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
!
controller VDSL 0
!
!
interface Ethernet0
no ip address
no fair-queue
!
interface Ethernet0.101
encapsulation dot1Q 101
pppoe-client dial-pool-number 1
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
description LAN
ip address 10.x.x.x 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
description INFINITY
ip address negotiated
no ip unreachables
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname username@isp.com
ppp chap password 0 x
no cdp enable
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list NAT interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended NAT
permit ip 10.x.x.0 0.0.0.255 any
remark ACCESS LIST FOR NAT
!
!
line con 0
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
transport output telnet ssh
!
end
Router#