I hope someone can help.
I have a Cisco 887 running ADSL over POTS.
I tried to implement a simple QOS policy:-
access-list 189 permit ip 10.10.2.0 255.255.255.0 10.10.1.0 255.255.255.0
access-list 199 permit ip 192.168.2.0 255.255.255.0 92.27.22.237 255.255.255.254
ip nbar custom 1secu tcp 50000
ip nbar custom 1rdpp tcp 3389
class-map match-any voip
match access-group 189
class-map match-any essrdp
match access-group 199
match protocol 1rdpp
class-map match-any essexcom
match protocol pptp
match protocol 1rdpp
class-map match-any all
match protocol pptp
match protocol 1rdpp
match protocol secure-http
match protocol smtp
match protocol ftp
match protocol http
match protocol exchange
match protocol secure-telnet
match protocol telnet
match protocol icmp
match protocol dns
match protocol 1secu
policy-map QoSpolicy
class voip
priority percent 50
set dscp ef
class essrdp
bandwidth remaining percent 30
class essexcom
bandwidth remaining percent 30
class all
bandwidth remaining percent 40
class class-default
fair-queue
Then I simplified this whole by eleting everything else and using just:
policy-map QoSpolicy
class class-default
fair-queue
Both policy maps when applied blocked the internet connection.
They were applied using:-
interface dialer0
bandwidith 400
ip nbar protocol-discovery
service-policy output QoSpolicy
Can anyone help please, even applying the most basic policy stops all traffic.
I tried applying this QOS policy to ATM0 but received the error:-
"GTS: Not supported on this ATM interface. Queueing policies must be attached to a specific ATM PVC."
I tried applying this QOS policy to pvc but received the error:-
"Low Latency Queueing feature is not supported with ubr configuration."
Can anyone help please?
I have a Cisco 887 running ADSL over POTS.
I tried to implement a simple QOS policy:-
access-list 189 permit ip 10.10.2.0 255.255.255.0 10.10.1.0 255.255.255.0
access-list 199 permit ip 192.168.2.0 255.255.255.0 92.27.22.237 255.255.255.254
ip nbar custom 1secu tcp 50000
ip nbar custom 1rdpp tcp 3389
class-map match-any voip
match access-group 189
class-map match-any essrdp
match access-group 199
match protocol 1rdpp
class-map match-any essexcom
match protocol pptp
match protocol 1rdpp
class-map match-any all
match protocol pptp
match protocol 1rdpp
match protocol secure-http
match protocol smtp
match protocol ftp
match protocol http
match protocol exchange
match protocol secure-telnet
match protocol telnet
match protocol icmp
match protocol dns
match protocol 1secu
policy-map QoSpolicy
class voip
priority percent 50
set dscp ef
class essrdp
bandwidth remaining percent 30
class essexcom
bandwidth remaining percent 30
class all
bandwidth remaining percent 40
class class-default
fair-queue
Then I simplified this whole by eleting everything else and using just:
policy-map QoSpolicy
class class-default
fair-queue
Both policy maps when applied blocked the internet connection.
They were applied using:-
interface dialer0
bandwidith 400
ip nbar protocol-discovery
service-policy output QoSpolicy
Can anyone help please, even applying the most basic policy stops all traffic.
I tried applying this QOS policy to ATM0 but received the error:-
"GTS: Not supported on this ATM interface. Queueing policies must be attached to a specific ATM PVC."
I tried applying this QOS policy to pvc but received the error:-
"Low Latency Queueing feature is not supported with ubr configuration."
Can anyone help please?