I just got a cisco router 881w, I had verizon break the dhcp lease. I am able to ping yahoo and google from my router but I cannot ping from my computers. Below is my code, please let me know if there is something I forgo
Router#sh conf
Using 1900 out of 262136 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$son8$qJDkyQr9G9/x9.yPu08wR1
!
no aaa new-model
service-module wlan-ap 0 bootimage autonomous
!
!
ip source-route
!
!
!
ip dhcp pool DATA
network 50.0.0.0 255.255.255.0
default-router 50.0.0.1
dns-server 50.0.0.1 4.2.2.2
!
!
ip cef
ip name-server 4.2.2.2
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0
switchport access vlan 50
!
interface FastEthernet1
switchport access vlan 50
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface wlan-ap0
description Service module interface to manage the embedded AP
no ip address
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
!
interface Vlan1
no ip address
shutdown
!
interface Vlan5
ip address dhcp
ip virtual-reassembly
shutdown
!
interface Vlan10
no ip address
ip nat inside
ip virtual-reassembly
!
interface Vlan50
ip address 50.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
!
ip nat source route-map INTERNET interface FastEthernet4 overload
!
access-list 10 permit 50.0.0.0 0.0.0.255
access-list 10 permit 10.10.10.0 0.0.0.255
!
!
!
!
route-map INTERNET permit 10
match ip address 10
match interface FastEthernet4
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
password merc84
login
!
scheduler max-task-time 5000
end
Router#sh conf
Using 1900 out of 262136 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$son8$qJDkyQr9G9/x9.yPu08wR1
!
no aaa new-model
service-module wlan-ap 0 bootimage autonomous
!
!
ip source-route
!
!
!
ip dhcp pool DATA
network 50.0.0.0 255.255.255.0
default-router 50.0.0.1
dns-server 50.0.0.1 4.2.2.2
!
!
ip cef
ip name-server 4.2.2.2
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0
switchport access vlan 50
!
interface FastEthernet1
switchport access vlan 50
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface wlan-ap0
description Service module interface to manage the embedded AP
no ip address
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
!
interface Vlan1
no ip address
shutdown
!
interface Vlan5
ip address dhcp
ip virtual-reassembly
shutdown
!
interface Vlan10
no ip address
ip nat inside
ip virtual-reassembly
!
interface Vlan50
ip address 50.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
!
ip nat source route-map INTERNET interface FastEthernet4 overload
!
access-list 10 permit 50.0.0.0 0.0.0.255
access-list 10 permit 10.10.10.0 0.0.0.255
!
!
!
!
route-map INTERNET permit 10
match ip address 10
match interface FastEthernet4
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
password merc84
login
!
scheduler max-task-time 5000
end