Hi,
I'm running a Cisco 877W IOS 12.3.
All works OK except that ONLY Cisco Aironet wireless cards work with it. Any other make of wifi card cannot see the Cisco 877 from within Windows. Windows scans for available wireless networks - plenty come up except mine... (unless I'm using the Aironet card).
I'm running minimal configuration with no encryption. The other wireless adapter cards work with all other networks OK so I'm happy that the other wireless cards work fine.
The Cisco Aironet card also sees lots of other networks - the problem lies with the 877W itself - it only wants to talk to Cisco equipment (or at least that's how it seems...)
My running-config is shown below.
Thanks in advance for reading this.
Phil B
_________________
Current configuration : 1456 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $$test$$
enable password test
!
no aaa new-model
ip subnet-zero
ip cef
!
!
no ftp-server write-enable
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
no ip address
duplex full
speed 100
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
interface FastEthernet3
no ip address
!
interface Dot11Radio0
no ip address
!
ssid frodo
authentication open
authentication shared
guest-mode
infrastructure-ssid optional
!
world-mode dot11d country GB both
speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
power local cck 7
power local ofdm 7
power client 7
station-role root
no dot11 extension aironet
!
interface Vlan1
ip address 10.0.0.1 255.255.255.0
!
ip classless
!
ip http server
no ip http secure-server
!
dialer-list 1 protocol ip permit
!
control-plane
!
bridge 1 protocol dec
!
line con 0
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
password test
login
transport preferred all
scheduler max-task-time 5000
end
I'm running a Cisco 877W IOS 12.3.
All works OK except that ONLY Cisco Aironet wireless cards work with it. Any other make of wifi card cannot see the Cisco 877 from within Windows. Windows scans for available wireless networks - plenty come up except mine... (unless I'm using the Aironet card).
I'm running minimal configuration with no encryption. The other wireless adapter cards work with all other networks OK so I'm happy that the other wireless cards work fine.
The Cisco Aironet card also sees lots of other networks - the problem lies with the 877W itself - it only wants to talk to Cisco equipment (or at least that's how it seems...)
My running-config is shown below.
Thanks in advance for reading this.
Phil B
_________________
Current configuration : 1456 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $$test$$
enable password test
!
no aaa new-model
ip subnet-zero
ip cef
!
!
no ftp-server write-enable
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
no ip address
duplex full
speed 100
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
interface FastEthernet3
no ip address
!
interface Dot11Radio0
no ip address
!
ssid frodo
authentication open
authentication shared
guest-mode
infrastructure-ssid optional
!
world-mode dot11d country GB both
speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
power local cck 7
power local ofdm 7
power client 7
station-role root
no dot11 extension aironet
!
interface Vlan1
ip address 10.0.0.1 255.255.255.0
!
ip classless
!
ip http server
no ip http secure-server
!
dialer-list 1 protocol ip permit
!
control-plane
!
bridge 1 protocol dec
!
line con 0
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
password test
login
transport preferred all
scheduler max-task-time 5000
end