DarthPanda
Technical User
Hi Guys,
I have created two vlans and used to fe ports to switchport to them. However I can only get one of them to show when using 'show running-config' I am using the same method to switchport to vlan1, but only vlan2 show in the running config. Please see my running-config below. Thanks.
!
!
!
interface FastEthernet0
no ip address
shutdown
!
interface FastEthernet1
no ip address
shutdown
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
switchport access vlan 2
no ip address
!
interface FastEthernet4
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.0.200 255.255.255.0
no ip route-cache
!
interface Vlan2
ip address 10.0.0.1 255.0.0.0
!
ip classless
I have created two vlans and used to fe ports to switchport to them. However I can only get one of them to show when using 'show running-config' I am using the same method to switchport to vlan1, but only vlan2 show in the running config. Please see my running-config below. Thanks.
!
!
!
interface FastEthernet0
no ip address
shutdown
!
interface FastEthernet1
no ip address
shutdown
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
switchport access vlan 2
no ip address
!
interface FastEthernet4
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.0.200 255.255.255.0
no ip route-cache
!
interface Vlan2
ip address 10.0.0.1 255.0.0.0
!
ip classless