directlyconnected
Technical User
I have problems with certain web sites (usbank.com to name one) that will not load all the way, where others like this one and Yahoo mail open and perform other functions just fine. I run Windows XP Pro, Firefox (IE does the same thing on the same sites). Any tips? here's a config...
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname **********
boot-start-marker
boot-end-marker
memory-size iomem 5
enable secret **********
no aaa new-model
resource policy
ip subnet-zero
ip cef
ip name-server xxx.xxx.xxx.xxx
ip name-server xxx.xxx.xxx.xxx
ip ips po max-events 100
no ip domain lookup
ip domain name local
no ip bootp server
ip inspect name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
no ip ips deny-action ips-interface
ip ssh time-out 60
ip ssh authentication-retries 2
username ************ privilege 15 password *************
interface Null0
no ip unreachables
no shut
interface Ethernet0
ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
no shut
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
hold-queue 100 out
interface ATM0
no ip address
no shut
no atm ilmi-keepalive
dsl operating-mode auto
interface ATM0.1 point-to-point
pvc x/xx
oam-pvc manage
pppoe-client dial-pool-number 1
interface Dialer1
ip address negotiated
ip access-group 100 in
no shut
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip inspect DEFAULT100 out
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap chap callin
ppp chap hostname ***********
ppp chap password ***********
ppp pap sent-username********** password **********
ppp ipcp dns request
ppp ipcp wins request
crypto map pdcvpn
hold-queue 224 in
router eigrp 100
network xxx.xxx.xxx.xxx
no auto-summary
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
ip nat inside source list 102 interface Dialer1 overload
dialer-list 1 protocol ip permit
control-plane
banner login ^**************************^C
line con 0
exec-timeout 300 0
login local
no modem enable
transport output telnet
stopbits 1
line aux 0
login local
transport output telnet
stopbits 1
line vty 0 4
session-timeout 15 output
access-class 10 in
exec-timeout 300 0
password 7 pulsar
login local
transport input telnet ssh
no scheduler max-task-time
scheduler interval 500
end
I don't think it's because I have "x"'s for the ip addresses and "*"'s for passwords...
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname **********
boot-start-marker
boot-end-marker
memory-size iomem 5
enable secret **********
no aaa new-model
resource policy
ip subnet-zero
ip cef
ip name-server xxx.xxx.xxx.xxx
ip name-server xxx.xxx.xxx.xxx
ip ips po max-events 100
no ip domain lookup
ip domain name local
no ip bootp server
ip inspect name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
no ip ips deny-action ips-interface
ip ssh time-out 60
ip ssh authentication-retries 2
username ************ privilege 15 password *************
interface Null0
no ip unreachables
no shut
interface Ethernet0
ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
no shut
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
hold-queue 100 out
interface ATM0
no ip address
no shut
no atm ilmi-keepalive
dsl operating-mode auto
interface ATM0.1 point-to-point
pvc x/xx
oam-pvc manage
pppoe-client dial-pool-number 1
interface Dialer1
ip address negotiated
ip access-group 100 in
no shut
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip inspect DEFAULT100 out
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap chap callin
ppp chap hostname ***********
ppp chap password ***********
ppp pap sent-username********** password **********
ppp ipcp dns request
ppp ipcp wins request
crypto map pdcvpn
hold-queue 224 in
router eigrp 100
network xxx.xxx.xxx.xxx
no auto-summary
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
ip nat inside source list 102 interface Dialer1 overload
dialer-list 1 protocol ip permit
control-plane
banner login ^**************************^C
line con 0
exec-timeout 300 0
login local
no modem enable
transport output telnet
stopbits 1
line aux 0
login local
transport output telnet
stopbits 1
line vty 0 4
session-timeout 15 output
access-class 10 in
exec-timeout 300 0
password 7 pulsar
login local
transport input telnet ssh
no scheduler max-task-time
scheduler interval 500
end
I don't think it's because I have "x"'s for the ip addresses and "*"'s for passwords...