Phoenix235
Programmer
Hello I have a Cisco 801 as my router, I just setup Win2k with IIS 5.0 and want to host OWA for Exchange on this machine, problem is I cannot get out though the router, I been looking and I think it's to do with setting up a loopback? Can anyone please help me with this?
Below is a copy of my routers config:
Thank you for taking a look
Mike
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname demon-gw
!
boot system flash:c800-osy6-mw_121-5.bin
!
!
!
ip subnet-zero
no ip source-route
!
ip inspect name firewall cuseeme
ip inspect name firewall fragment maximum 256 timeout 1
ip inspect name firewall smtp
ip inspect name firewall ftp
ip inspect name firewall http
ip inspect name firewall h323
ip inspect name firewall realaudio
ip inspect name firewall sqlnet
ip inspect name firewall streamworks
ip inspect name firewall tftp
ip inspect name firewall vdolive
ip inspect name firewall tcp
ip inspect name firewall udp
no ip domain-lookup
no ip finger
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 192.168.0.254 255.255.255.0
ip access-group 101 in
no ip proxy-arp
ip nat inside
ip inspect firewall in
no cdp enable
no shutdown
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
no cdp enable
ppp authentication chap pap callin
no shutdown
!
interface Dialer2
description Dial-up link to Demon Internet
ip address negotiated
ip access-group 112 in
ip nat outside
ip inspect firewall out
encapsulation ppp
dialer pool 1
dialer idle-timeout 3600
dialer string 08450418587
dialer load-threshold 1 either
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username honda1 password 7 05431562788436
ppp multilink
!
ip nat inside source list 18 interface Dialer2 overload
ip nat inside source static tcp 192.168.0.2 25 193.195.86.134 25 extendable
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer2
!
access-list 18 permit 192.168.0.0 0.0.0.255
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq www
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq ftp
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq smtp
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq pop3
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq 443
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq domain
access-list 101 permit udp 192.168.0.0 0.0.0.255 any eq domain
access-list 101 permit icmp 192.168.0.0 0.0.0.255 any
access-list 101 permit tcp any any established
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq 123
access-list 101 permit udp 192.168.0.0 0.0.0.255 any eq ntp
access-list 101 deny tcp 192.168.0.0 0.0.0.255 any eq www
access-list 101 deny tcp 192.178.0.0 0.0.0.255 any eq www
access-list 112 deny ip any 192.168.0.0 0.0.255.255
access-list 112 permit ip any any
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq www
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq ftp
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq domain
access-list 120 permit udp 192.168.0.0 0.0.0.255 any eq domain
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq pop3
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq smtp
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq 443
access-list 120 permit icmp 192.168.0.0 0.0.0.255 any
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq 123
access-list 120 deny tcp 192.178.0.0 0.0.0.255 any eq www
dialer-list 1 protocol ip list 120
no cdp run
!
line con 0
exec-timeout 0 0
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
time-range TIME
periodic daily 0:00 to 23:59
!
end
Below is a copy of my routers config:
Thank you for taking a look
Mike
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname demon-gw
!
boot system flash:c800-osy6-mw_121-5.bin
!
!
!
ip subnet-zero
no ip source-route
!
ip inspect name firewall cuseeme
ip inspect name firewall fragment maximum 256 timeout 1
ip inspect name firewall smtp
ip inspect name firewall ftp
ip inspect name firewall http
ip inspect name firewall h323
ip inspect name firewall realaudio
ip inspect name firewall sqlnet
ip inspect name firewall streamworks
ip inspect name firewall tftp
ip inspect name firewall vdolive
ip inspect name firewall tcp
ip inspect name firewall udp
no ip domain-lookup
no ip finger
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 192.168.0.254 255.255.255.0
ip access-group 101 in
no ip proxy-arp
ip nat inside
ip inspect firewall in
no cdp enable
no shutdown
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
no cdp enable
ppp authentication chap pap callin
no shutdown
!
interface Dialer2
description Dial-up link to Demon Internet
ip address negotiated
ip access-group 112 in
ip nat outside
ip inspect firewall out
encapsulation ppp
dialer pool 1
dialer idle-timeout 3600
dialer string 08450418587
dialer load-threshold 1 either
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username honda1 password 7 05431562788436
ppp multilink
!
ip nat inside source list 18 interface Dialer2 overload
ip nat inside source static tcp 192.168.0.2 25 193.195.86.134 25 extendable
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer2
!
access-list 18 permit 192.168.0.0 0.0.0.255
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq www
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq ftp
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq smtp
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq pop3
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq 443
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq domain
access-list 101 permit udp 192.168.0.0 0.0.0.255 any eq domain
access-list 101 permit icmp 192.168.0.0 0.0.0.255 any
access-list 101 permit tcp any any established
access-list 101 permit tcp 192.168.0.0 0.0.0.255 any eq 123
access-list 101 permit udp 192.168.0.0 0.0.0.255 any eq ntp
access-list 101 deny tcp 192.168.0.0 0.0.0.255 any eq www
access-list 101 deny tcp 192.178.0.0 0.0.0.255 any eq www
access-list 112 deny ip any 192.168.0.0 0.0.255.255
access-list 112 permit ip any any
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq www
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq ftp
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq domain
access-list 120 permit udp 192.168.0.0 0.0.0.255 any eq domain
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq pop3
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq smtp
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq 443
access-list 120 permit icmp 192.168.0.0 0.0.0.255 any
access-list 120 permit tcp 192.168.0.0 0.0.0.255 any eq 123
access-list 120 deny tcp 192.178.0.0 0.0.0.255 any eq www
dialer-list 1 protocol ip list 120
no cdp run
!
line con 0
exec-timeout 0 0
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
time-range TIME
periodic daily 0:00 to 23:59
!
end