hi there, i'm not that familiar with cisco routers, so here's my question:
1. i need to connect a company with an remote office.
on both sides i got a cisco 801 (1eth,1bri). when i'm working
with the config created by configmaker, i still get not even a ping across the line...
the config of the one side follows....
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname druck_cisco801
!
enable secret 5 $1$VHPP$K6Vt.1C6ElLrSUXYHQsV50
enable password 7 070B33594D021C17121B
!
username filiale password 7 045D020A0620404B
username root privilege 15 password 7 071D2E435A
!
!
!
!
ip subnet-zero
!
isdn switch-type basic-net3
!
!
process-max-time 200
!
interface Ethernet0
ip address 192.168.1.200 255.255.255.0
no ip directed-broadcast
!
interface BRI0
ip unnumbered Ethernet0
no ip directed-broadcast
encapsulation ppp
dialer map ip 192.168.2.200 name filiale 194
dialer-group 1
isdn switch-type basic-net3
ppp authentication chap
!
interface Dialer1
no ip address
no ip directed-broadcast
encapsulation ppp
dialer in-band
dialer-group 1
ppp authentication chap
!
no ip http server
ip classless
ip route 192.168.2.0 255.255.255.0 192.168.2.200
ip route 192.168.2.200 255.255.255.255 BRI0
!
dialer-list 1 protocol ip permit
snmp-server engineID local 00000009020000B0C28B0272
snmp-server community public RO
!
line con 0
transport input none
stopbits 1
line vty 0 4
password 7 08255E5B0A1200051702
login
!
end
2.) in about 2 month i've got to reconfigure these for a leased line. do i only have to change the bri config to "isdn leased line"?
thanks so far,
marcus
1. i need to connect a company with an remote office.
on both sides i got a cisco 801 (1eth,1bri). when i'm working
with the config created by configmaker, i still get not even a ping across the line...
the config of the one side follows....
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname druck_cisco801
!
enable secret 5 $1$VHPP$K6Vt.1C6ElLrSUXYHQsV50
enable password 7 070B33594D021C17121B
!
username filiale password 7 045D020A0620404B
username root privilege 15 password 7 071D2E435A
!
!
!
!
ip subnet-zero
!
isdn switch-type basic-net3
!
!
process-max-time 200
!
interface Ethernet0
ip address 192.168.1.200 255.255.255.0
no ip directed-broadcast
!
interface BRI0
ip unnumbered Ethernet0
no ip directed-broadcast
encapsulation ppp
dialer map ip 192.168.2.200 name filiale 194
dialer-group 1
isdn switch-type basic-net3
ppp authentication chap
!
interface Dialer1
no ip address
no ip directed-broadcast
encapsulation ppp
dialer in-band
dialer-group 1
ppp authentication chap
!
no ip http server
ip classless
ip route 192.168.2.0 255.255.255.0 192.168.2.200
ip route 192.168.2.200 255.255.255.255 BRI0
!
dialer-list 1 protocol ip permit
snmp-server engineID local 00000009020000B0C28B0272
snmp-server community public RO
!
line con 0
transport input none
stopbits 1
line vty 0 4
password 7 08255E5B0A1200051702
login
!
end
2.) in about 2 month i've got to reconfigure these for a leased line. do i only have to change the bri config to "isdn leased line"?
thanks so far,
marcus