LedZepRock
MIS
Hi
I am putting a Cisco 801 in place for a ISDN connection we make to another company, as if often the case they are insisting there configuration is fine (as it was cut a pasted from another working config),
If I do a test call to one of our other clients all seems to work, as show below....
But when I do this to the new customer I get this "no user responding" error, what does that error tell me????
WORKING TEST CONNECTION
#isdn test call interface bri0 08459*****
#
17:14:01: ISDN BR0 Q931: TX -> SETUP pd = 8 callref = 0x63
Bearer Capability i = 0x8890
Standard = CCITT
Transer Capability = Unrestricted Digital
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x83
Called Party Number i = 0x80, '08459******'
Plan:Unknown, Type:Unknown
17:14:01: ISDN BR0 Q931: RX <- CALL_PROC pd = 8 callref = 0xE3
Channel ID i = 0x89
17:14:03: ISDN BR0 Q931: RX <- CONNECT pd = 8 callref = 0xE3
17:14:12886682641: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
17:14:03: ISDN BR0 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x63
17:14:09: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 0845****** 111.111.100.5
#
17:14:23: %ISDN-6-DISCONNECT: Interface BRI0:1 disconnected from 0845****** 111.111.100.5, call lasted 20 seconds
#
17:14:23: ISDN BR0 Q931: TX -> DISCONNECT pd = 8 callref = 0x63
Cause i = 0x8090 - Normal call clearing
17:14:23: ISDN BR0 Q931: RX <- RELEASE pd = 8 callref = 0xE3
17:14:98794469605: %LINK-3-UPDOWN: Interface BRI0:1, changed state to down
#
#
SAME TEST BUT TO THIS NEW CONNECTION
#
#
#isdn test call interface bri0 0121*******
#
17:14:29: ISDN BR0 Q931: TX -> SETUP pd = 8 callref = 0x65
Bearer Capability i = 0x8890
Standard = CCITT
Transer Capability = Unrestricted Digital
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x83
Called Party Number i = 0x80, '0121*******'
Plan:Unknown, Type:Unknown
17:14:30: ISDN BR0 Q931: RX <- CALL_PROC pd = 8 callref = 0xE5
Channel ID i = 0x8A
17:14:32: ISDN BR0 Q931: RX <- DISCONNECT pd = 8 callref = 0xE4
Cause i = 0x8492 - No user responding
17:14:32: ISDN BR0 Q931: TX -> RELEASE pd = 8 callref = 0x64
Cause i = 0x8092 - No user responding
17:14:32: ISDN BR0 Q931: RX <- RELEASE_COMP pd = 8 callref = 0xE4
17:14:38: ISDN BR0 Q931: RX <- DISCONNECT pd = 8 callref = 0xE5
Cause i = 0x8492 - No user responding
17:14:38: ISDN BR0 Q931: TX -> RELEASE pd = 8 callref = 0x65
Cause i = 0x8092 - No user responding
17:14:38: ISDN BR0 Q931: RX <- RELEASE_COMP pd = 8 callref = 0xE5
************************************************************
HERE IS MY CONFIG?? DOES IT LOOK OK, ALSO IS THE NAT CORRECT I WAS UNSURE ABOUT IT.
************************************************************
Current configuration : 1898 bytes
!
! Last configuration change at 09:43:31 UTC Fri Jul 30 2004
!
version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
boot-start-marker
boot system flash
boot-end-marker
!
enable password 7 *************
!
username OtherRouter password 7 *************
username USER password 7 *************
no aaa new-model
ip subnet-zero
no ip domain lookup
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0
description connected to EthernetLAN
ip address 192.168.3.6 255.255.255.0
ip nat inside
!
interface BRI0
description connected to *****
no ip address
ip nat outside
encapsulation ppp
dialer rotary-group 1
dialer-group 1
isdn switch-type basic-net3
no cdp enable
!
interface Dialer1
description connected to ******
ip address 192.168.105.6 255.255.255.252
ip nat outside
encapsulation ppp
no ip split-horizon
dialer in-band
dialer map snapshot 1 name USER broadcast 0121********
dialer map ip 192.168.105.5 name USER broadcast 0121******
dialer hold-queue 10
dialer-group 1
snapshot client 15 360 suppress-statechange-update dialer
no cdp enable
ppp authentication chap
!
ip nat pool 1 ***.***.63.124 ***.***.63.124 netmask 255.255.255.252
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1 permanent
no ip http server
!
dialer-list 1 protocol ip permit
no cdp run
!
line con 0
exec-timeout 0 0
password 7 *************
login
transport preferred all
transport output all
stopbits 1
line vty 0 4
password 7 **************
login
transport preferred all
transport input all
transport output all
!
no rcapi server
!
!
!
end
Any help on this would be great.
Thanks, Simon
I am putting a Cisco 801 in place for a ISDN connection we make to another company, as if often the case they are insisting there configuration is fine (as it was cut a pasted from another working config),
If I do a test call to one of our other clients all seems to work, as show below....
But when I do this to the new customer I get this "no user responding" error, what does that error tell me????
WORKING TEST CONNECTION
#isdn test call interface bri0 08459*****
#
17:14:01: ISDN BR0 Q931: TX -> SETUP pd = 8 callref = 0x63
Bearer Capability i = 0x8890
Standard = CCITT
Transer Capability = Unrestricted Digital
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x83
Called Party Number i = 0x80, '08459******'
Plan:Unknown, Type:Unknown
17:14:01: ISDN BR0 Q931: RX <- CALL_PROC pd = 8 callref = 0xE3
Channel ID i = 0x89
17:14:03: ISDN BR0 Q931: RX <- CONNECT pd = 8 callref = 0xE3
17:14:12886682641: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
17:14:03: ISDN BR0 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x63
17:14:09: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 0845****** 111.111.100.5
#
17:14:23: %ISDN-6-DISCONNECT: Interface BRI0:1 disconnected from 0845****** 111.111.100.5, call lasted 20 seconds
#
17:14:23: ISDN BR0 Q931: TX -> DISCONNECT pd = 8 callref = 0x63
Cause i = 0x8090 - Normal call clearing
17:14:23: ISDN BR0 Q931: RX <- RELEASE pd = 8 callref = 0xE3
17:14:98794469605: %LINK-3-UPDOWN: Interface BRI0:1, changed state to down
#
#
SAME TEST BUT TO THIS NEW CONNECTION
#
#
#isdn test call interface bri0 0121*******
#
17:14:29: ISDN BR0 Q931: TX -> SETUP pd = 8 callref = 0x65
Bearer Capability i = 0x8890
Standard = CCITT
Transer Capability = Unrestricted Digital
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x83
Called Party Number i = 0x80, '0121*******'
Plan:Unknown, Type:Unknown
17:14:30: ISDN BR0 Q931: RX <- CALL_PROC pd = 8 callref = 0xE5
Channel ID i = 0x8A
17:14:32: ISDN BR0 Q931: RX <- DISCONNECT pd = 8 callref = 0xE4
Cause i = 0x8492 - No user responding
17:14:32: ISDN BR0 Q931: TX -> RELEASE pd = 8 callref = 0x64
Cause i = 0x8092 - No user responding
17:14:32: ISDN BR0 Q931: RX <- RELEASE_COMP pd = 8 callref = 0xE4
17:14:38: ISDN BR0 Q931: RX <- DISCONNECT pd = 8 callref = 0xE5
Cause i = 0x8492 - No user responding
17:14:38: ISDN BR0 Q931: TX -> RELEASE pd = 8 callref = 0x65
Cause i = 0x8092 - No user responding
17:14:38: ISDN BR0 Q931: RX <- RELEASE_COMP pd = 8 callref = 0xE5
************************************************************
HERE IS MY CONFIG?? DOES IT LOOK OK, ALSO IS THE NAT CORRECT I WAS UNSURE ABOUT IT.
************************************************************
Current configuration : 1898 bytes
!
! Last configuration change at 09:43:31 UTC Fri Jul 30 2004
!
version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
boot-start-marker
boot system flash
boot-end-marker
!
enable password 7 *************
!
username OtherRouter password 7 *************
username USER password 7 *************
no aaa new-model
ip subnet-zero
no ip domain lookup
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0
description connected to EthernetLAN
ip address 192.168.3.6 255.255.255.0
ip nat inside
!
interface BRI0
description connected to *****
no ip address
ip nat outside
encapsulation ppp
dialer rotary-group 1
dialer-group 1
isdn switch-type basic-net3
no cdp enable
!
interface Dialer1
description connected to ******
ip address 192.168.105.6 255.255.255.252
ip nat outside
encapsulation ppp
no ip split-horizon
dialer in-band
dialer map snapshot 1 name USER broadcast 0121********
dialer map ip 192.168.105.5 name USER broadcast 0121******
dialer hold-queue 10
dialer-group 1
snapshot client 15 360 suppress-statechange-update dialer
no cdp enable
ppp authentication chap
!
ip nat pool 1 ***.***.63.124 ***.***.63.124 netmask 255.255.255.252
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1 permanent
no ip http server
!
dialer-list 1 protocol ip permit
no cdp run
!
line con 0
exec-timeout 0 0
password 7 *************
login
transport preferred all
transport output all
stopbits 1
line vty 0 4
password 7 **************
login
transport preferred all
transport input all
transport output all
!
no rcapi server
!
!
!
end
Any help on this would be great.
Thanks, Simon