DaLazernet
IS-IT--Management
Hey everyone, first let me just say - thank you all for such a great place for asking/solving cisco questions/problems!
My company is currently upgrading (or downgrading?) their 7500 series router to a new 7206VXR unit. First, the configuration. We have 75 T1 lines coming in on 2 T3 lines. Each T3 line (BNC connector) is connected to an ADC Kentrox unit. Each of those has a cable connected to a different card/slot on our 7500 (Hssi1 and Hssi4).
Our new 7206VXR was purchased with a 2DS3+ card that is specifically for two T3 lines (and has these BNC connectors that the ADC Kentroxes have). I copied the configuration over, because it should be relatively the same, no? ...and I changed all of the Hssi1 and Hssi4's to Serial1/0 and Serial1/1. All of the T1 lines are defined in the format Serial1/0.1 and Serial1/0.2, etc. Well, the router liked the configuration, etc...but when I connected the two T3 lines to the card and started it up - the interface goes up, but then down after a minute or so. There are no alarm lights or anything abnormal -- just one green light per T3 line that means it sees the connection. Am I missing something here?
Sample bit of my configuration:
version 12.3
!
interface GigabitEthernet0/1
description Ethernet to Cisco 3548 switch port 3
ip address 206.187.40.131 255.255.255.128
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface Serial1/0
description T3 line no 1
no ip address
encapsulation frame-relay
dsu bandwidth 44210
framing c-bit
cablelength 10
serial restart-delay 0
no arp frame-relay
frame-relay traffic-shaping
frame-relay lmi-type ansi
!
interface Serial1/0.1 point-to-point
description T1 line no 1
bandwidth 768
ip address 206.203.39.109 255.255.255.252
ip access-group 101 out
ip ospf network broadcast
no arp frame-relay
frame-relay class cir768
frame-relay interface-dlci 225
!
interface Serial1/0.2 point-to-point
description T1 line no 2
ip address 206.203.38.233 255.255.255.252
ip access-group 101 out
ip ospf network broadcast
frame-relay class cir768
frame-relay interface-dlci 226
!
interface Serial1/1
description T3 line no 2
no ip address
encapsulation frame-relay
dsu bandwidth 44210
framing c-bit
cablelength 10
serial restart-delay 0
no arp frame-relay
frame-relay traffic-shaping
frame-relay lmi-type ansi
!
interface Serial1/1.1 point-to-point
description T1 line no 45
ip address 206.203.39.245 255.255.255.252
ip ospf network broadcast
frame-relay class cir768
frame-relay interface-dlci 200
!
router ospf 1000
log-adjacency-changes
redistribute static subnets
network 172.16.32.0 0.0.0.255 area 206.187.42.0
network 172.16.33.0 0.0.0.255 area 206.187.42.0
network 192.168.0.0 0.0.255.255 area 206.187.42.0
network 206.187.42.0 0.0.0.255 area 0.0.0.0
network 206.203.28.0 0.0.0.255 area 206.187.42.0
.......etc.........
map-class frame-relay cir768
frame-relay traffic-rate 768000 1500000
frame-relay cir 768000
frame-relay be 732000
!
map-class frame-relay circ768
logging 206.187.42.57
logging 0.0.0.0
access-list 101 deny tcp any any eq 135
access-list 101 deny tcp any any eq 139
access-list 101 deny tcp any any eq 445
access-list 101 permit ip any any
!
Any advice would be kindly appreciated...
sh ip int br reveals:
Serial1/0 and Serial1/1 as status up, but protocol down...and both status and protocol down for all sub interfaces....
- Eric
My company is currently upgrading (or downgrading?) their 7500 series router to a new 7206VXR unit. First, the configuration. We have 75 T1 lines coming in on 2 T3 lines. Each T3 line (BNC connector) is connected to an ADC Kentrox unit. Each of those has a cable connected to a different card/slot on our 7500 (Hssi1 and Hssi4).
Our new 7206VXR was purchased with a 2DS3+ card that is specifically for two T3 lines (and has these BNC connectors that the ADC Kentroxes have). I copied the configuration over, because it should be relatively the same, no? ...and I changed all of the Hssi1 and Hssi4's to Serial1/0 and Serial1/1. All of the T1 lines are defined in the format Serial1/0.1 and Serial1/0.2, etc. Well, the router liked the configuration, etc...but when I connected the two T3 lines to the card and started it up - the interface goes up, but then down after a minute or so. There are no alarm lights or anything abnormal -- just one green light per T3 line that means it sees the connection. Am I missing something here?
Sample bit of my configuration:
version 12.3
!
interface GigabitEthernet0/1
description Ethernet to Cisco 3548 switch port 3
ip address 206.187.40.131 255.255.255.128
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface Serial1/0
description T3 line no 1
no ip address
encapsulation frame-relay
dsu bandwidth 44210
framing c-bit
cablelength 10
serial restart-delay 0
no arp frame-relay
frame-relay traffic-shaping
frame-relay lmi-type ansi
!
interface Serial1/0.1 point-to-point
description T1 line no 1
bandwidth 768
ip address 206.203.39.109 255.255.255.252
ip access-group 101 out
ip ospf network broadcast
no arp frame-relay
frame-relay class cir768
frame-relay interface-dlci 225
!
interface Serial1/0.2 point-to-point
description T1 line no 2
ip address 206.203.38.233 255.255.255.252
ip access-group 101 out
ip ospf network broadcast
frame-relay class cir768
frame-relay interface-dlci 226
!
interface Serial1/1
description T3 line no 2
no ip address
encapsulation frame-relay
dsu bandwidth 44210
framing c-bit
cablelength 10
serial restart-delay 0
no arp frame-relay
frame-relay traffic-shaping
frame-relay lmi-type ansi
!
interface Serial1/1.1 point-to-point
description T1 line no 45
ip address 206.203.39.245 255.255.255.252
ip ospf network broadcast
frame-relay class cir768
frame-relay interface-dlci 200
!
router ospf 1000
log-adjacency-changes
redistribute static subnets
network 172.16.32.0 0.0.0.255 area 206.187.42.0
network 172.16.33.0 0.0.0.255 area 206.187.42.0
network 192.168.0.0 0.0.255.255 area 206.187.42.0
network 206.187.42.0 0.0.0.255 area 0.0.0.0
network 206.203.28.0 0.0.0.255 area 206.187.42.0
.......etc.........
map-class frame-relay cir768
frame-relay traffic-rate 768000 1500000
frame-relay cir 768000
frame-relay be 732000
!
map-class frame-relay circ768
logging 206.187.42.57
logging 0.0.0.0
access-list 101 deny tcp any any eq 135
access-list 101 deny tcp any any eq 139
access-list 101 deny tcp any any eq 445
access-list 101 permit ip any any
!
Any advice would be kindly appreciated...
sh ip int br reveals:
Serial1/0 and Serial1/1 as status up, but protocol down...and both status and protocol down for all sub interfaces....
- Eric