Hello everyone,
I am trying to set up vpn capability from a cisco 4.7 client to a cisco 501, then remote desktop to a small office. I have a cable modem which provides DHCP address to both the client and the PIX 501. With the config listed below I have been able to connect to the 501, but not any devices on the network. I have tried by ip of the pc I am trying to remote desktop and still get nothing. It looks like there is no traffic coming back to the vpn client.
If anyone could shed some light on this it would be greatly appreciated, as I really need the access.
Thanks in advance for the help.
interface ethernet0 auto
interface ethernet1 full100
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password password
hostname testvpn
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside dhcp setroute
ip address inside 192.168.1.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool ippool 192.168.1.215-192.168.1.220
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
pdm history enable
arp timeout 14400
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
crypto ipsec transform-set myset esp-3des esp-md5-hmac
crypto dynamic-map dynmap 10 set transform-set myset
crypto map mymap 10 ipsec-isakmp dynamic dynmap
crypto map mymap interface outside
isakmp enable outside
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup test-VPN address-pool ippool
vpngroup test-VPN idle-time 1800
vpngroup test-VPN password password
telnet timeout 5
ssh timeout 5
console timeout 0
terminal width 80
I am trying to set up vpn capability from a cisco 4.7 client to a cisco 501, then remote desktop to a small office. I have a cable modem which provides DHCP address to both the client and the PIX 501. With the config listed below I have been able to connect to the 501, but not any devices on the network. I have tried by ip of the pc I am trying to remote desktop and still get nothing. It looks like there is no traffic coming back to the vpn client.
If anyone could shed some light on this it would be greatly appreciated, as I really need the access.
Thanks in advance for the help.
interface ethernet0 auto
interface ethernet1 full100
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password password
hostname testvpn
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside dhcp setroute
ip address inside 192.168.1.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool ippool 192.168.1.215-192.168.1.220
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
pdm history enable
arp timeout 14400
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
crypto ipsec transform-set myset esp-3des esp-md5-hmac
crypto dynamic-map dynmap 10 set transform-set myset
crypto map mymap 10 ipsec-isakmp dynamic dynmap
crypto map mymap interface outside
isakmp enable outside
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup test-VPN address-pool ippool
vpngroup test-VPN idle-time 1800
vpngroup test-VPN password password
telnet timeout 5
ssh timeout 5
console timeout 0
terminal width 80