Hello All!
I have a Cisco 3825 with a NME-16ES-1g card. This card is giving is issues as I know it is a layer 2 device and even though the Gig e 1 port lets you subinterface it doesnt support them (being layer 2 and all) so the guy before me setup our new FIOS out of this connection. There are four connections, each in their own vlan, on the switch side of the etherswitch card. We are getting a Cisco High-Speed WAN Interface card to fix the routing issue We have been having. Will I be able to set the new interface up with the exact programming thats on the GigE side of the etherswitch card and have those on the 10/100 side of it still connect ok?
etherport on the switch card output:
interface GigabitEthernet1/0
description Telecom Network Segment
ip address x.x.x.x 255.255.252.0
no ip redirects
no ip proxy-arp
ip route-cache flow
ip ospf message-digest-key 1 md5 7 150104020D297F0B1B03137152
!
interface GigabitEthernet1/0.10
!
interface GigabitEthernet1/0.71
description => To public interface of Internet firewall
encapsulation dot1Q 71
ip vrf forwarding internet
ip address x.x.x.x 255.255.255.240
no ip redirects
no ip proxy-arp
!
interface GigabitEthernet1/0.96
description FiOS Internet Connection
encapsulation dot1Q 96
ip address x.x.x.x 255.255.255.0
crypto map vpn
I have a Cisco 3825 with a NME-16ES-1g card. This card is giving is issues as I know it is a layer 2 device and even though the Gig e 1 port lets you subinterface it doesnt support them (being layer 2 and all) so the guy before me setup our new FIOS out of this connection. There are four connections, each in their own vlan, on the switch side of the etherswitch card. We are getting a Cisco High-Speed WAN Interface card to fix the routing issue We have been having. Will I be able to set the new interface up with the exact programming thats on the GigE side of the etherswitch card and have those on the 10/100 side of it still connect ok?
etherport on the switch card output:
interface GigabitEthernet1/0
description Telecom Network Segment
ip address x.x.x.x 255.255.252.0
no ip redirects
no ip proxy-arp
ip route-cache flow
ip ospf message-digest-key 1 md5 7 150104020D297F0B1B03137152
!
interface GigabitEthernet1/0.10
!
interface GigabitEthernet1/0.71
description => To public interface of Internet firewall
encapsulation dot1Q 71
ip vrf forwarding internet
ip address x.x.x.x 255.255.255.240
no ip redirects
no ip proxy-arp
!
interface GigabitEthernet1/0.96
description FiOS Internet Connection
encapsulation dot1Q 96
ip address x.x.x.x 255.255.255.0
crypto map vpn