Thanks for any help in advance. I'm stumped.
I have a cisco 2621 with fa0/0 hooked to a Buffalo router (will be cable modem later I'm trying to set up to install in a building with very limited hours access). fa0/0 is set to get ip address by dhcp and appears to work. I can ping directly connected lan interface and wan interface of buffalo router from cisco router. I can ping internet website by name from Cisco router and it shows number to ping(like it's resolved), but no ping response (my home lan directly connected to Buffalo router gets ping response from same website).
On the lan side (fa0/1) side of the cisco 2621 I have trunked vlans coming from a procurve 2610/48 switch with the 2621 router acting as dhcp server for one vlan (vlan 3). I get an address when I hook up to vlan 3 port on the switch and show dns server on the workstation as my buffalo router the same as my normal working home lan computers.
From the desktop hooked to vlan 3 I can only ping to the fa0/0 interface of the cisco 2621 no further. I've checked forums, added and removed name servers, added/removed acl's etc, but can't figure this out though it seems I'm missing something simple.
Eventually I need to have vlan 2 going to a SOHO router providing its own dhcp to it's clients, and vlan 4 going to an LTSP server which will do the same for it's clients. I don't think rip is neccessary, because the vlans don't need to communicate with each other, but left it in.
Again any help would be apprectiated.
FairmountRtr1#show run
Building configuration...
Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname FairmountRtr1
!
!
!
!
!
!
ip subnet-zero
ip dhcp excluded-address 172.18.0.1
ip dhcp excluded-address 172.18.0.2
!
ip dhcp pool GoZonesWindowsNet
network 172.18.0.0 255.255.255.0
default-router 172.18.0.2
lease 7
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
no ip mroute-cache
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.0.0.2 255.255.255.240
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1.1
encapsulation dot1Q 2
ip address 172.17.0.2 255.255.255.0
!
interface FastEthernet0/1.2
encapsulation dot1Q 3
ip address 172.18.0.2 255.255.255.0
!
interface FastEthernet0/1.3
encapsulation dot1Q 4
ip address 172.19.0.2 255.255.255.0
!
router rip
network 10.0.0.0
network 172.17.0.0
network 172.18.0.0
network 172.19.0.0
network 192.168.1.0
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
ip route 0.0.0.0 0.0.0.0 192.168.1.1 254
no ip http server
!
access-list 1 permit 172.17.0.0 0.0.0.255
access-list 1 permit 172.18.0.0 0.0.0.255
access-list 1 permit 172.19.0.0 0.0.0.255
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end
I have a cisco 2621 with fa0/0 hooked to a Buffalo router (will be cable modem later I'm trying to set up to install in a building with very limited hours access). fa0/0 is set to get ip address by dhcp and appears to work. I can ping directly connected lan interface and wan interface of buffalo router from cisco router. I can ping internet website by name from Cisco router and it shows number to ping(like it's resolved), but no ping response (my home lan directly connected to Buffalo router gets ping response from same website).
On the lan side (fa0/1) side of the cisco 2621 I have trunked vlans coming from a procurve 2610/48 switch with the 2621 router acting as dhcp server for one vlan (vlan 3). I get an address when I hook up to vlan 3 port on the switch and show dns server on the workstation as my buffalo router the same as my normal working home lan computers.
From the desktop hooked to vlan 3 I can only ping to the fa0/0 interface of the cisco 2621 no further. I've checked forums, added and removed name servers, added/removed acl's etc, but can't figure this out though it seems I'm missing something simple.
Eventually I need to have vlan 2 going to a SOHO router providing its own dhcp to it's clients, and vlan 4 going to an LTSP server which will do the same for it's clients. I don't think rip is neccessary, because the vlans don't need to communicate with each other, but left it in.
Again any help would be apprectiated.
FairmountRtr1#show run
Building configuration...
Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname FairmountRtr1
!
!
!
!
!
!
ip subnet-zero
ip dhcp excluded-address 172.18.0.1
ip dhcp excluded-address 172.18.0.2
!
ip dhcp pool GoZonesWindowsNet
network 172.18.0.0 255.255.255.0
default-router 172.18.0.2
lease 7
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
no ip mroute-cache
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.0.0.2 255.255.255.240
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1.1
encapsulation dot1Q 2
ip address 172.17.0.2 255.255.255.0
!
interface FastEthernet0/1.2
encapsulation dot1Q 3
ip address 172.18.0.2 255.255.255.0
!
interface FastEthernet0/1.3
encapsulation dot1Q 4
ip address 172.19.0.2 255.255.255.0
!
router rip
network 10.0.0.0
network 172.17.0.0
network 172.18.0.0
network 172.19.0.0
network 192.168.1.0
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
ip route 0.0.0.0 0.0.0.0 192.168.1.1 254
no ip http server
!
access-list 1 permit 172.17.0.0 0.0.0.255
access-list 1 permit 172.18.0.0 0.0.0.255
access-list 1 permit 172.19.0.0 0.0.0.255
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end