Hi all,
I have two cisco routers ethier end connecting to Async V.34/V.42bis data modem using a wic-1T card in router A and a port on the NM-16A/S card in router B using PPP. Between the modems is a leased line for a primary link.
When I do sh int the physical is up but the protocol is down and I cant ping across.
I am not strong with the Async setup on these routers so if anyone can assist I would appreciate it.
Here are the configs.
Router--------------------------B--------------------------
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Router B
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$2Che$z396GVLMpJ5oFdWDr9q5i.
!
no aaa new-model
!
resource policy
!
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
no network-clock-participate slot 1
ip subnet-zero
no ip source-route
ip tcp synwait-time 10
!
!
ip cef
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
no ip bootp server
ip domain name yourdomain.com
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
crypto pki trustpoint TP-self-signed-2308205508
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2308205508
revocation-check none
rsakeypair TP-self-signed-2308205508
!
!
!
!
!
crypto isakmp policy 2
hash md5
authentication pre-share
crypto isakmp key ******** address 192.168.50.2
!
crypto ipsec security-association lifetime seconds 28800
!
crypto ipsec transform-set strong-1 esp-3des esp-md5-hmac
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ES_LAN$$FW_INSIDE$
ip address 192.168.20.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1/0
!
!
interface FastEthernet0/1/8
!
interface Serial1/0
physical-layer async
ip address 192.168.50.1 255.255.255.0
encapsulation ppp
async dynamic address
async dynamic routing
peer default ip address 192.168.50.2
routing dynamic
!
interface Serial1/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
!
!
interface Serial1/15
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
!
interface Vlan1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.50.2
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!logging trap debugging
access-list 102 permit ip 192.168.20.0 0.0.0.255 10.10.10.0 0.0.0.255
no cdp run
!
!
control-plane
!
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
transport output telnet
line aux 0
login local
transport output telnet
line 66
script dialer cisco-default
modem InOut
transport input all
stopbits 1
flowcontrol hardware
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end
Router---------------------A------------------------------
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Router A
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$CMhU$1Ka9A/oIqZqxNJsgBM2Jw/
!
no aaa new-model
!
resource policy
!
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
ip cef
!
!
ip inspect name DEFAULT100 cuseeme
ip inspect name DEFAULT100 ftp
ip inspect name DEFAULT100 h323
ip inspect name DEFAULT100 icmp
ip inspect name DEFAULT100 netshow
ip inspect name DEFAULT100 rcmd
ip inspect name DEFAULT100 realaudio
ip inspect name DEFAULT100 rtsp
ip inspect name DEFAULT100 esmtp
ip inspect name DEFAULT100 sqlnet
ip inspect name DEFAULT100 streamworks
ip inspect name DEFAULT100 tftp
ip inspect name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
ip inspect name DEFAULT100 vdolive
ip tcp synwait-time 10
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
no ip bootp server
ip domain name yourdomain.com
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
!
!
!
crypto isakmp policy 2
hash md5
authentication pre-share
crypto isakmp key jet2005 address 192.168.50.1
!
crypto ipsec security-association lifetime seconds 28800
!
crypto ipsec transform-set strong-1 esp-3des esp-md5-hmac
!
crypto map tobranches 1 ipsec-isakmp
set peer 192.168.50.1
set transform-set strong-1
match address 102
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
ip address 10.10.10.1 255.255.255.0
ip access-group 100 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
duplex auto
speed auto
no mop enabled
!
interface Serial0/0/0
physical-layer async
ip address 192.168.50.2 255.255.255.0
encapsulation ppp
async dynamic address
async dynamic routing
peer default ip address 192.168.50.1
routing dynamic
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation PPP
ip route-cache flow
no keepalive
!
interface Serial0/0/0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
ip verify unicast reverse-path
no ip redirects
no ip unreachables
no ip proxy-arp
ip inspect DEFAULT100 out
!
interface Serial0/0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
clockrate 2000000
!
ip classless
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
logging trap debugging
access-list 100 remark auto generated by Cisco SDM Express firewall configuratio
n
access-list 100 remark SDM_ACL Category=1
access-list 100 deny ip 192.168.50.0 0.0.0.3 any
access-list 100 deny ip host 255.255.255.255 any
access-list 100 deny ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by Cisco SDM Express firewall configuratio
n
access-list 101 remark SDM_ACL Category=1
access-list 101 deny ip 10.10.10.0 0.0.0.255 any
access-list 101 permit icmp any host 192.168.50.2 echo-reply
access-list 101 permit icmp any host 192.168.50.2 time-exceeded
access-list 101 permit icmp any host 192.168.50.2 unreachable
access-list 101 deny ip 10.0.0.0 0.255.255.255 any
access-list 101 deny ip 172.16.0.0 0.15.255.255 any
access-list 101 deny ip 192.168.0.0 0.0.255.255 any
access-list 101 deny ip 127.0.0.0 0.255.255.255 any
access-list 101 deny ip host 255.255.255.255 any
access-list 101 deny ip host 0.0.0.0 any
access-list 101 deny ip any any
access-list 102 permit ip 10.10.10.0 0.0.0.255 192.168.20.0 0.0.0.255
no cdp run
!
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 4000 1000
end
I have two cisco routers ethier end connecting to Async V.34/V.42bis data modem using a wic-1T card in router A and a port on the NM-16A/S card in router B using PPP. Between the modems is a leased line for a primary link.
When I do sh int the physical is up but the protocol is down and I cant ping across.
I am not strong with the Async setup on these routers so if anyone can assist I would appreciate it.
Here are the configs.
Router--------------------------B--------------------------
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Router B
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$2Che$z396GVLMpJ5oFdWDr9q5i.
!
no aaa new-model
!
resource policy
!
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
no network-clock-participate slot 1
ip subnet-zero
no ip source-route
ip tcp synwait-time 10
!
!
ip cef
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
no ip bootp server
ip domain name yourdomain.com
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
crypto pki trustpoint TP-self-signed-2308205508
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2308205508
revocation-check none
rsakeypair TP-self-signed-2308205508
!
!
!
!
!
crypto isakmp policy 2
hash md5
authentication pre-share
crypto isakmp key ******** address 192.168.50.2
!
crypto ipsec security-association lifetime seconds 28800
!
crypto ipsec transform-set strong-1 esp-3des esp-md5-hmac
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ES_LAN$$FW_INSIDE$
ip address 192.168.20.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1/0
!
!
interface FastEthernet0/1/8
!
interface Serial1/0
physical-layer async
ip address 192.168.50.1 255.255.255.0
encapsulation ppp
async dynamic address
async dynamic routing
peer default ip address 192.168.50.2
routing dynamic
!
interface Serial1/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
!
!
interface Serial1/15
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
!
interface Vlan1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.50.2
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!logging trap debugging
access-list 102 permit ip 192.168.20.0 0.0.0.255 10.10.10.0 0.0.0.255
no cdp run
!
!
control-plane
!
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
transport output telnet
line aux 0
login local
transport output telnet
line 66
script dialer cisco-default
modem InOut
transport input all
stopbits 1
flowcontrol hardware
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end
Router---------------------A------------------------------
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Router A
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$CMhU$1Ka9A/oIqZqxNJsgBM2Jw/
!
no aaa new-model
!
resource policy
!
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
ip cef
!
!
ip inspect name DEFAULT100 cuseeme
ip inspect name DEFAULT100 ftp
ip inspect name DEFAULT100 h323
ip inspect name DEFAULT100 icmp
ip inspect name DEFAULT100 netshow
ip inspect name DEFAULT100 rcmd
ip inspect name DEFAULT100 realaudio
ip inspect name DEFAULT100 rtsp
ip inspect name DEFAULT100 esmtp
ip inspect name DEFAULT100 sqlnet
ip inspect name DEFAULT100 streamworks
ip inspect name DEFAULT100 tftp
ip inspect name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
ip inspect name DEFAULT100 vdolive
ip tcp synwait-time 10
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
no ip bootp server
ip domain name yourdomain.com
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
!
!
!
crypto isakmp policy 2
hash md5
authentication pre-share
crypto isakmp key jet2005 address 192.168.50.1
!
crypto ipsec security-association lifetime seconds 28800
!
crypto ipsec transform-set strong-1 esp-3des esp-md5-hmac
!
crypto map tobranches 1 ipsec-isakmp
set peer 192.168.50.1
set transform-set strong-1
match address 102
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
ip address 10.10.10.1 255.255.255.0
ip access-group 100 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
duplex auto
speed auto
no mop enabled
!
interface Serial0/0/0
physical-layer async
ip address 192.168.50.2 255.255.255.0
encapsulation ppp
async dynamic address
async dynamic routing
peer default ip address 192.168.50.1
routing dynamic
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation PPP
ip route-cache flow
no keepalive
!
interface Serial0/0/0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
ip verify unicast reverse-path
no ip redirects
no ip unreachables
no ip proxy-arp
ip inspect DEFAULT100 out
!
interface Serial0/0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
clockrate 2000000
!
ip classless
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
logging trap debugging
access-list 100 remark auto generated by Cisco SDM Express firewall configuratio
n
access-list 100 remark SDM_ACL Category=1
access-list 100 deny ip 192.168.50.0 0.0.0.3 any
access-list 100 deny ip host 255.255.255.255 any
access-list 100 deny ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by Cisco SDM Express firewall configuratio
n
access-list 101 remark SDM_ACL Category=1
access-list 101 deny ip 10.10.10.0 0.0.0.255 any
access-list 101 permit icmp any host 192.168.50.2 echo-reply
access-list 101 permit icmp any host 192.168.50.2 time-exceeded
access-list 101 permit icmp any host 192.168.50.2 unreachable
access-list 101 deny ip 10.0.0.0 0.255.255.255 any
access-list 101 deny ip 172.16.0.0 0.15.255.255 any
access-list 101 deny ip 192.168.0.0 0.0.255.255 any
access-list 101 deny ip 127.0.0.0 0.255.255.255 any
access-list 101 deny ip host 255.255.255.255 any
access-list 101 deny ip host 0.0.0.0 any
access-list 101 deny ip any any
access-list 102 permit ip 10.10.10.0 0.0.0.255 192.168.20.0 0.0.0.255
no cdp run
!
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 4000 1000
end